Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

my sound is noisy

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)
View previous topic :: View next topic  
Author Message
barsi
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Sun Nov 11, 2012 9:11 am    Post subject: my sound is noisy Reply with quote

I run a MacPro with Snow Leopard 10.6.8 and I work with Final Cut Studio 3.
Since I installed a Matrox MXO2 LE I have 2 problemes. My first probleme is sometimes my sound is very noisy and my MacPro freeze and force a shutdown to restart. Sorry for my english it's not my first language!!
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Nov 13, 2012 8:24 am    Post subject: Reply with quote

Hi,

What is the version of MXO2 driver you are running?

Make sure your FCP is version 7.0.3, uninstall the old driver, install driver version 2.5.0.0034 and see if improves performance overall.

I hope this helps but do say if you need further technical assistance.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
GregD4
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Fri Nov 30, 2012 5:32 am    Post subject: Reply with quote

I'm having the exact same problems with my MXO2 Mini.

I'm running driver version 2.5.0.0034 with FCP 7.0.3 and OS 10.7.3 on my MacBook Pro (late 2008 model).

The audio is frequently distorted and stutter-y on playback and twice now my entire system has had a stroke (forced restart) while I was scrubbing audio.

Please advise?

Greg
Back to top
View user's profile Send private message
GregD4
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Fri Nov 30, 2012 6:16 am    Post subject: Reply with quote

Make that three times. Just now it died while in a trim loop.
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Fri Nov 30, 2012 3:45 pm    Post subject: Reply with quote

Hi Greg,

Have you tried clearing preferences using Preference Manager? http://www.digitalrebellion.com/prefman/

Can you please verify that you are not using the Matrox core audio feature? Here is the procedure:

1. Open MAC System Preferences
2. Click on the 'Output' tab
3. Select any device OTHER than Matrox MXO Audio Output. Setting it to 'Internal speakers' or 'Line Out' is a good choice.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group