Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MAC freezes when using MXO2

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)
View previous topic :: View next topic  
Author Message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Tue Aug 23, 2011 9:00 am    Post subject: Re: Kernel Panic Reply with quote

daha wrote:
I had Kernel Panic today and I have to say I was happy.
Every other time my Mac1,1 just freezes. No mouse, no keyboard, no CPU monitor, no Nothing. This happens not only in FCP (so I don't see the relation to the RT settings) but Vetura Playback, After Effects etc. Basicly in EVERY software that uses my MXO2LE.
It's very annoying that I have to restart my Mac in front of my clients in every 30 minutes.
Maybe I should try another PCI-e card? I changed the slots already but the problem remained.

Btw when the freeze happens, I press the Power button on the MXO2LE my Mac restarts itself.

Weird situation...

Thanks,
Peter


Hello Peter,

Your issue involves more than the audio issue being investigated in this thread. In order to maintain this thread on track, I will move your post to a new thread.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Tue Aug 23, 2011 9:05 am    Post subject: Reply with quote

What are you software versions (osx, matrox driver, fcp suite)?

I recommend the following:

Matrox MXO2/Compress HD Uninstall/Reinstall Procedure - MAC

1. Uninstall current Matrox driver using the Matrox uninstaller application found in Applications->Matrox MXO2 Utilities-> Matrox MAX Software Uninstaller

2. After the system restarts, follow the '*** Manual Verification of Uninstall ***' procedure listed below.

3. Run a MAC software update making sure to update any EFI firmware revisions and pro applications updates

For Final Cut Pro users (steps 4 & 5):
4. Run the Preference Manager utility to clear the final cut suite preferences:
Link: http://www.digitalrebellion.com/pref_man.htm.
Install and run the software, then click the default profile name in the list of profiles, then click the trash button (bottom left of window) to clear preferences. Note that this will reset all preferences to defaults)

5. MAX users only: This step removes the Matrox Compressor presets manually.

Navigate to the following folder: *your home drive*/library/applications support/compressor/

Look for the Matrox H.264 folder. If it is not there, that's ok, proceed to the next step. If you have made your own custom presets in this folder and don't wish to lose them, then please back them up first. Then, delete the Matrox H.264 folder. This will clear all the Matrox presets.

More detailed explanation on how to find the folder:
1. Open Finder
2. click on the boot drive, expand the 'users' folder, then click on your user name
3. expand the following folders: library -> applications support -> compressor
4. Look for the Matrox H.264 folder and send it to trash.

6. Re-download and install latest Matrox driver for your OSX
Download link: http://www.matrox.com/video/en/support/downloads/

If you have an MXO2 Mini, be sure to power cycle after the MAC shut downs.








*** Manual Verification of Uninstall ***

Check for any traces of Matrox software. Below is a list of files/folders that should have been removed and the place they are located. Please place the following files in the trash if they are found:

System\Library\Extensions\com.matrox.vpg.AudioDriver.kext
System\Library\Extensions\com.matrox.vpg.ClockDriver.kext
System\Library\Extensions\com.matrox.vpg.VideoInputDriver.kext
System\Library\Extensions\com.matrox.vpg.VideoOutputDriver.kext
System\Library\Extensions\com.matrox.vpg.RS422Driver.kext
System\Library\Extensions\com.matrox.vpg.DriverHelpers.kext
System\Library\Extensions\com.matrox.vpg.MXO2Driver.kext

Library\PreferencePanes\com.matrox.vpg.MXO2.prefPane

Library\LaunchAgents\com.matrox.vpg.Agent.plist

Usr\libexec\com.matrox.vpg.Agent

Library\QuickTime\com.matrox.vpg.Clock.component
Library\QuickTime\com.matrox.vpg.VideoOutput.component
Library\QuickTime\com.matrox.vpg.VideoDigitizer.component

tmp\Firmware Updater.app

Applications\Matrox MXO2 Utilities (delete entire folder if present. It might already have been removed by the uninstaller)

Library\Application Support\Final Cut Pro System Support\Plugins\Matrox Enabler.txt

Users\***\Library\Preferences\com.matrox.vpg.Matrox MXO2.plist (where *** is the user's machine name):

Users\***\Library\Preferences\com.matrox.vpg.Matrox MXO2.plist (where *** is the user's machine name):

Library\Receipts\Matrox***.pkg (where *** is the MXO2 model (Rack, Mini, etc) and version number):

Users\***\Library\Applications Support\Compressor\Matrox H.264 (delete entire folder)
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Bliss Monkey
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 24

PostPosted: Tue Aug 23, 2011 11:25 am    Post subject: Reply with quote

Hi, Did everything in the message as stated and no change in the problem, I'm afraid.

One thing I noticed was that after installing the new Matrox 2.3 download, it said it installed successfully but then 3 messages appeared:

/System/Library/Extensions/PACE/Support.kext installed improperly and cannot be used.

Also same as above except PACE/Support2

and:

PACESupportFamily.kext/contents/Plugins/PACESupportSnowLeopard.kext

also installed improperly and cannot be used. Would these have anything to do with the issue?

FYI, I use FCP 7.0.3, Snow Leopard 10.6.8, and the newest Matrox driver as recommended with MAX.

I couldn't find the Matrox H.264 folder.

My FCP sequence is HDTV 1080i but is not processed by the Matrox MO2 Max. Only the audio is going through the Matrox MO2 for now as my video monitor has no HDMI. Audio settings of sequence are 48khz 16 bit

RT settings are Safe RT, and Dynamic Video and Frame Rate with FULL Quality Record to Tape (shouldn't matter?)

Please get this sorted asap as I'm sitting here with a very expensive paper weight at the moment.

Ken
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Tue Aug 23, 2011 11:29 am    Post subject: Reply with quote

If you are on 10.6.8, then the latest Matrox driver for your osx is 2.2.3. If you've installed version 2.3, please uninstall it as this is only for Lion.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Bliss Monkey
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 24

PostPosted: Tue Aug 23, 2011 1:07 pm    Post subject: Reply with quote

Thanks. Sorry, I'd thought the new version was a fix....

Repeated the whole process again with correct version. No change in the problem. The PACE message showed up again so it must be engaging with something in the Matrox installation. I suspect there is where you'll find the devil, but what do I know?

I realise you're probably working hard on this and are as frustrated as the rest of us. Hope there's a solution very soon.

Ken
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Wed Aug 24, 2011 3:17 pm    Post subject: Reply with quote

Ken,

We've never encountered this problem.

The PACE files are not Matrox driver files.

I would suggest the following:

1. uninstall Matrox driver
2. Create a new MAC user (with full admin rights)
3. reinstall Matrox 2.2.3 driver

If it still gives you errors, please call us during tech support hours (9am to 5pm EDT Mon-Fri) and we will look at your system through remote session and try to help isolate the source of the problem.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Bliss Monkey
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 24

PostPosted: Thu Aug 25, 2011 5:00 am    Post subject: Reply with quote

Actually, I responded in the wrong topic discussion. My Mac doesn't freeze. I'm just having the stuttering playback with dropped frames. Ken
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Tue Sep 06, 2011 5:16 pm    Post subject: Reply with quote

Bliss Monkey wrote:
Actually, I responded in the wrong topic discussion. My Mac doesn't freeze. I'm just having the stuttering playback with dropped frames. Ken


We will follow up on the audio issue through the dedicated thread: http://forum.matrox.com/mxo/viewtopic.php?t=6297&start=45
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group