Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Audio output delay on ext monitor

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Windows)
View previous topic :: View next topic  
Author Message
Roberto Tafuro
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 251

PostPosted: Mon Nov 11, 2013 7:55 am    Post subject: Audio output delay on ext monitor Reply with quote

Hello! I've changed my output monitor to an Eizo CX240 and now i notice a lag between audio and video on this monitor. The audio comes out of my Presonus Firebox soundcard. Before the lag was minimal,but now i have a delay of four-five frames. On Premiere preview the video is in sync, on the output monitor no. Now,if i sync the audio to the output,i can't edit very well in PP. I'm editing music videos,so the sync is all. I know that i can use the MXO audio output, but i'm earing my audio from a couple of Genelec 8030 and they have pro inputs (1/4 jack) so i can't use RCA output from MXO.Is there a way for a future update to set a delay in MXO2 and adjoust the lag only for the output monitoring?
Thank you!
Roberto
Back to top
View user's profile Send private message
Roberto Tafuro
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 251

PostPosted: Mon Nov 11, 2013 7:56 am    Post subject: Reply with quote

PS
CX240 does not support audio from HDMI.
Back to top
View user's profile Send private message
Alan Craven
(MXO)




Joined: 04 Jul 2005
Posts: 172

PostPosted: Mon Nov 11, 2013 8:59 am    Post subject: Reply with quote

Can you not buy or make a couple of short leads with an RCA plug to fit the Matrox box outputs on one end, and a 1/4" jack line socket on the other?

That or do the same for the speaker end of the connections - RCA line socket to jack plug. There is probably an adaptor plug available that will do the job for you.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Mon Nov 11, 2013 10:34 am    Post subject: Reply with quote

Hi Roberto,

At the moment we do not have information for MXO2 delay setting, however, have you tried Premiere's Video or Audio Offset setting under Preferences > Playback next to Video or Audio Device?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Roberto Tafuro
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 251

PostPosted: Mon Nov 11, 2013 11:26 am    Post subject: Reply with quote

Yes,thank you Alan for the input! Today i've tried what Sam said about Premiere delay,and with a compromise,all is looking good. I can edit with a frame of delay,nothing noticeable.
As always thank you for the fast reply,this is the fastest forum i've ever seen!
Roberto
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Mon Nov 11, 2013 11:34 am    Post subject: Reply with quote

Great to hear its working Roberto. We will lock this close/lock this posting.

Let us know if you need further information in the future.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group