Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Premiere hangs on load

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)
View previous topic :: View next topic  
Author Message
madgitty
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Fri Nov 08, 2013 5:10 am    Post subject: Premiere hangs on load Reply with quote

Hi Guys
need to finish edit today but when I click on prem 5.5.2 it stops at
loading exporter/AVI.prm

I spent ages yesterday trying the cnt/alt/shift hold down and after abot 10 goes it loaded, but it wont work again.
im running win 7

thanks
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Fri Nov 08, 2013 8:34 am    Post subject: Reply with quote

Uninstall the MXO2 driver, physically disconnect the box and see if Premier Pro loads the project.

What version of the MXO2 driver you are running?
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
madgitty
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Tue Nov 12, 2013 5:09 am    Post subject: no go Reply with quote

Uninstalled and prem loads up
running 6.1 , the last version to work with 5.52

reinstalled and locks up in the sane place
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Nov 12, 2013 9:01 am    Post subject: Reply with quote

Uninstall Matrox driver then try clearing the Adobe preferences by pressing and holding SHIFT+ALT while restarting Premiere Pro. You can release the SHIFT+ALT keys when the splash screen appears.

Download a fresh version of the MXO2 driver version 6.1.0.100 and install it by follow procedure below.

PC - Matrox driver uninstall/reinstall procedure
- Uninstall current MXO2 drivers
- Re-download the Matrox driver from our website: http://www.matrox.com/video/en/support/downloads/
- After downloaded, right-click the Mtx.utils exe file and select Properties. Under the General tab, click the 'UNBLOCK' command button (if seen)
- Verify that the Windows 7 UAC option is turned OFF (set to Never Notify) How-to link: http://support.microsoft.com/kb/975787
- Run the Matrox Mtx.utils installer
- Shut down the system
- Power cycle the MXO2
- Power the PC
- Check the x.info application and verify that the hardware information is visible (right-click the 'M' icon in the system tray, click on 'Open X.Info'. Then select 'Hardware' from the drop-down menu).
- If all is ok in the previous step, then you can re-enable the Windows 7 UAC option to your desired level
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group