Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Question on Audio Monitoring in Encore CS6 with MXO2

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)
View previous topic :: View next topic  
Author Message
Jan J
(MXO2)




Joined: 04 Jul 2005
Posts: 113

PostPosted: Sun Nov 10, 2013 9:18 am    Post subject: Question on Audio Monitoring in Encore CS6 with MXO2 Reply with quote

Windows 7, CS6 Master Collection, MXO2 V7.5.0.1960
When I'm in Encore, it is usually via Dynamic Link from Premiere. After configuring menus and testing the project in Diagnostic test prior to burn, I never even listen to audio...

On a project I was working on yesterday, I had a need to listen to audio to verify a DL'd 'fix' was seen by Encore, and found no audio monitoring.
I did a relatively quick exam of Encore Preferences, and didn't see an issue.

I was so UN-believably late with this project, I burned the BR, and checked it that way.... and audio was there on BR, I just couldn't hear it during playing of the Monitor window. Video was seen, but XLR audio output was silent.

I plan on re-visiting this issue next week. I have since checked Premiere and Matrox audio monitoring is active there.

I looked in the MXO2 Release notes for July 22, 2013, and only reference I see with regard to Encore is MAX option, and I have the MXO2 Only.
Is there some preference setting in Encore that I should double check? Playback was set to MXO2... ???

Sorry for not being as through as I normally am when I post questions.... I'm backed up quite a bit, and until I see "light of day"....

At least I'm hoping to get a hit list of things to look for....

Thanks much... I've been pleasantly impressed with this product!
Back to top
View user's profile Send private message
Alan Craven
(MXO)




Joined: 04 Jul 2005
Posts: 172

PostPosted: Sun Nov 10, 2013 11:41 am    Post subject: Reply with quote

I have a Mini with MAX, but there is no reason why the MAX option should affect audio output with Encore.

In Encore, go to Edit > Preferences > Audio/video output tab.

At the top of the new panel, in the Audio Out area, Click on the Audio Output Device button, and select "Speakers (Matrox WDM Audio Device LE)"

Below that, in the Video Out area, for the Audio Device, select "Matrox Player".

Below that for Video Device check "Matrox Player", and set up the inputs and outputs as required.

I am using a TV with the HDMI connection to monitor and have no problem with audio with these settings.

Having to select the Audio Device in the Video Out area as well as in Audio Out is confusing.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Mon Nov 11, 2013 10:27 am    Post subject: Reply with quote

Hi Jan J,

Can you confirm your Encore CS6 version?
As mentioned by Alan, please set the Audio Device under Video section to Matrox Player as well as for Video Device in Encore's Edit > Preferences > Audio/Video Out.

As for Audio Output Device options, this can be set if you would like to hear audio out of onboard sound card or Matrox WDM device which need to be set in Windows Sound default device.

Please let us know if these suggestions help.
Thanks Alan for your prompt input.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Jan J
(MXO2)




Joined: 04 Jul 2005
Posts: 113

PostPosted: Mon Nov 11, 2013 8:08 pm    Post subject: Thank you for the in-depth answers! Reply with quote

Encore is V 6.0.2.004
My problem is I didn't have the settings selected correctly in Matrox Player..
It is now!!

It was one of those "I can't stop now, I'm too far behind" moments... That we all live to be Far, Far away from!!! Smile!

A couple days of sanity, some good posts... a printout of the suggestions, and some quieter moments of sanity.... Fixed!!!

Thanks for your patience!
Back to top
View user's profile Send private message
Jan J
(MXO2)




Joined: 04 Jul 2005
Posts: 113

PostPosted: Mon Nov 11, 2013 8:11 pm    Post subject: Reply with quote

Printout of post suggestions that I installed in the manual, that is Wink
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Nov 12, 2013 9:25 am    Post subject: Reply with quote

Glad to hear all is working. We will lock this post but please let us know if you need further technical assistance in the future.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group