Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No Audio Through HDMI
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)
View previous topic :: View next topic  
Author Message
RWoodcock
(MXO2)




Joined: 04 Jul 2005
Posts: 32

PostPosted: Sat Dec 12, 2009 1:42 am    Post subject: HDMI audio out problems Reply with quote

So in the last few days I have set up my suite with the MX02. I was using it to capture SDI directly off a PMW-EX1 into FCP. Now I have set up a Toshiba LCD-HD monitor for output via HDMI. That audio works but has a few pops or audio hits. If I connect to another Toshiba CRT-HD monitor I get audio **** when playing back. This is an older CRT monitor but does have HDMI in.

Config.

MACBOOK PRO running SL 10.6.2 with FCP 7.0.1

The playback files are XDCAM EX files at 1080i and 720p

They are clean on the Macbook built in speakers.

No reference into the MX02 just HDMI out.

Bob
Back to top
View user's profile Send private message
Matrox_Support_Matthew
(Moderator)




Joined: 04 Jul 2005
Posts: 478

PostPosted: Thu Dec 17, 2009 1:21 pm    Post subject: Reply with quote

Hi Bob,

What version of the MXO2 drivers are you working with and what firmware version is shown under Apple>System Preferences>Matrox MXO2>Info? Are there any warnings here about wrong firmware version or not connected?

Our latest drivers are presently 1.8.1. If you're not already using these, uninstall your current drivers by going to Applications>Matrox MXO2 Utilities>run the Software Uninstaller here. Then restart your computer, download and install the 1.8.1 drivers with the MXO2 connected, restart your computer again. Now verify that the install went through by going back to Apple>System Preferences>Matrox MXO2>Info and check the software and firmware versions.


Regards,
Matthew
Back to top
View user's profile Send private message
RWoodcock
(MXO2)




Joined: 04 Jul 2005
Posts: 32

PostPosted: Thu Dec 17, 2009 1:38 pm    Post subject: No Audio Through HDMI Reply with quote

I'm on the latest version of the software and firmware. When I went to install 1.8.1 it asked to upgrade the firmware at that time.

Bob
Back to top
View user's profile Send private message
Matrox_Support_Matthew
(Moderator)




Joined: 04 Jul 2005
Posts: 478

PostPosted: Thu Dec 17, 2009 1:47 pm    Post subject: Reply with quote

Hi Bob,

Can you verify that the firmware update went through correctly? I've seen it on numerous occasions when System Preferences reports that there's still an older firmware on the box.

Did you try the suggestions of philstone to enable audio mapping and switch the settings around here so tracks 1/2 in FCP comes out channel 7/8 of our box and tracks 7/8 in FCP come out channel 1/2 of our box?

Regards,
Matthew
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac) All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group