Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

FCPX A/V Output Playback Focus Problem

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)
View previous topic :: View next topic  
Author Message
hmilas
(MXO)




Joined: 04 Jul 2005
Posts: 14

PostPosted: Mon Sep 08, 2014 10:41 am    Post subject: FCPX A/V Output Playback Focus Problem Reply with quote

Connected TV monitor is calibrated with Matrox pref panel and Video Output set to follow application. FCPX A/V output setting persists in displaying 1080@29.97 (with no other drop-down options available) despite being having a 1080/25p timeline active. ???

Furthermore with this timeline in playback mode the image focus on the TV monitor is noticeably soft. If playback is paused it becomes sharp again, assuming actual 1080 HD resolution.

Tried power recycling Matrox MXO2 after changing settings but there's no change or improvement.

Any suggestions as to what might be causing A) the inability for the Matrox driver/MXO2 box to follow the application settings and B) the image loss of focus on playback?

Thanks

H Milas

FCPX 10.1.3 on Mavericks
Matrox driver version 4.2.0.0006

Mac Pro 3,1 (2009), ATI Radeon HD 5770, 16GB RAM, CalDigit VR RAID 0 media drive
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Mon Sep 08, 2014 12:57 pm    Post subject: Reply with quote

The section in User Guide Chapter 9, page 125-128 details how to play back and output video and audio in Apple Final Cut Pro X using Matrox MXO2 Matrox Utilities. Please go through settings, make sure they are set correctly and let us know results on your end.

http://www.matrox.com/video/media/pdf/support/mac/mxo2/doc/en_Matrox_MXO2_Installation_and_User_Guide_4_2.pdf
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
hmilas
(MXO)




Joined: 04 Jul 2005
Posts: 14

PostPosted: Mon Sep 08, 2014 10:10 pm    Post subject: Reply with quote

Thanks for the suggestions. I followed the routine to set up the output setting and the FCPX A/V Output is now matching the project settings.

(Note that the FCPX 10.1.3 Prefs Panel does not display a PlayBack Quality setting as indicated in the Matrox June 2014 User Guide, there is now no setting for this.)

However the defocused 25 fps playback output to the monitor persists.

If I skim or jog through the timeline the image stays sharp on the TV monitor at full HD resolution. If the timeline is paused the image is also full resolution. But in normal play mode at 25 frames the sharpness drops noticeably, making it impossible to assess focus on any clip. It's fair to say that at normal playback the Matrox output from FCPX 10.1.3 is unwatchable and unusable.

It is also very interesting to note that if I go back to FCP7 and play the identical 1080/25p project to the same external monitor, off the same external e-SATA RAID 0 drive, via the Matrox MXO2, the image is shown in full HD resolution while in 25fps playback mode. (FCP7 is running off another drive with Mountain Lion OS 10.8.5 installed and the Matrox driver ver. 2.6.1.0001)

To summarise, it is apparent on my setup that normal playback output from FCPX is not showing the full quality that is expected. Any idea where the issue lies? Mavericks? The latest Matrox driver? FCPX 10.1.3? All of the above?!

Much appreciate your further feedback.
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Sep 09, 2014 9:41 am    Post subject: Reply with quote

In FCP X, top right corner click the right arrow pointed down. The drop down menu will open with DISPLAY, QUALITY, MEDIA, CHANNELS and OVERLAYS settings. Under QUALITY select Better Quality instead Better Performance, that should fix the playback issue.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
hmilas
(MXO)




Joined: 04 Jul 2005
Posts: 14

PostPosted: Tue Sep 09, 2014 11:41 am    Post subject: Reply with quote

That's fixed it! (duh!) Thanks for the assistance. Very Happy
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Sep 09, 2014 11:57 am    Post subject: Reply with quote

Glad to hear your issue is resolved. We will lock this case but please start a new post for any new issues you encounter.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with FCP X and Compressor (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group