Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

HELP!!! Drivers releace question.

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> General Discussions
View previous topic :: View next topic  
Author Message
Vladymyr
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 32

PostPosted: Tue Jun 24, 2014 2:32 am    Post subject: HELP!!! Drivers releace question. Reply with quote

Now I am lost. Just instaled Adobe CS6. Did a latast updates. Premiere CS6.0.5 and AME CS6.0.3. Which driver releace I should install for Matrox MXO2 Mini with MAX?

In description for driver releace 7.0.1.1294 it say "Installs Matrox Mtx.utils version 7.1 (build 1294) for Windows. This release supports Adobe CS6 (with Premiere Pro 6.0.3 and Media Encoder 6.0.3)" Then next few releaces it just say - "This release supports Adobe CC and CS6" - with out saing of Premiere CS version and AME version.

So, Please help me to figure out which driver releace I should install if I am on PC and running Premiere CS6.0.5 and AME CS6.0.3 with Matrox MXO2 Mini with MAX.

Thank you in advance.
Back to top
View user's profile Send private message
autumn
(MXO)




Joined: 04 Jul 2005
Posts: 762

PostPosted: Tue Jun 24, 2014 9:32 am    Post subject: Reply with quote

You can use the latest driver version 7.6.0.1993

Thanks

Jeff Pulera
Safe Harbor Computers
Back to top
View user's profile Send private message
Vladymyr
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 32

PostPosted: Tue Jun 24, 2014 9:51 am    Post subject: Reply with quote

Thank you Jeff again. I will try. I would never think about of using the latest driver version 7.6.0.1993. I was like 99% redy to install 7.0.1.1294. Will let know here how it works.
Back to top
View user's profile Send private message
autumn
(MXO)




Joined: 04 Jul 2005
Posts: 762

PostPosted: Tue Jun 24, 2014 11:03 am    Post subject: Reply with quote

If you're nervous about using a just-released version, the prior 7.5.2.1980 has been proven for quite a while, but the latest should be just fine as well.

Thank you

Jeff
Back to top
View user's profile Send private message
Vladymyr
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 32

PostPosted: Tue Jun 24, 2014 3:06 pm    Post subject: Reply with quote

Blue screen on 7.6.0.1993, uninstalled, instaled 7.5.2.1980, blue screen again. I do not what is wrong. In lest 10 yers I never had this kind of problem. Do not know what to do.
Back to top
View user's profile Send private message
Vladymyr
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 32

PostPosted: Tue Jun 24, 2014 10:45 pm    Post subject: Reply with quote

So far 7.6.0.1993 driver working good, Thank you Jeff for your help.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> General Discussions All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group