Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Matrox MXO2 Hi8 PAL capture cuts to black after some time
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)
View previous topic :: View next topic  
Author Message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Wed Apr 30, 2014 8:35 am    Post subject: Reply with quote

Thank you Alex. Let me know what you discover.

Regards

Vic
Back to top
View user's profile Send private message
Cipher
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 50

PostPosted: Thu May 01, 2014 7:01 am    Post subject: Reply with quote

Hi Vic,

I have tested capturing on my MacBook Pro and it seems to work fine on there with both Vetura Capture as well as Final Cut Pro.

The difference with my desktop however, is that my laptop runs Mac OSX Snow Leopard and therefor uses the Matrox MXO2 Mini 2.2.3.0043 drivers

Although i would much rather Capture via the desktop.

Kind Regards,
Alex
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Thu May 01, 2014 8:47 am    Post subject: Reply with quote

Well that's a good sign Cipher.

Why don't you try installing our 2.5 driver on your desktop, confirm you uninstall the other one first, and make sure you put the checkmark to remove preferences.

This 2.5 should also work with Snow leopard.

Regards

Vic
Back to top
View user's profile Send private message
Cipher
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 50

PostPosted: Thu May 01, 2014 8:58 am    Post subject: Reply with quote

Hi Vic,

As i am currently away from my workstation i will have to try this later, but i will report back as soon as i have tried this workaround Wink

Kind regards and thanks for all your help so far,
Alex
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Thu May 01, 2014 9:23 am    Post subject: Reply with quote

Our pleasure Alex, I hope its not something with this special desktop you have.

Regards

Vic
Back to top
View user's profile Send private message
Cipher
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 50

PostPosted: Sun May 04, 2014 1:32 pm    Post subject: Reply with quote

Hi Vic,

I have installed the 2.5 drivers for the MXO2 mini as well as updated the firmware accordingly, but these do not seem to work with OSX Mountain Lion (my desktop), the system preference pane says the MXO2 Mini was not found and freezes.

Kind Regards,
Alex
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Mon May 05, 2014 8:43 am    Post subject: Reply with quote

Alex with your laptop does the 2.5 drivers work?

It seems there is something particular about the desktop.

Is it a standard issue Mac desktop? If so which generation 3,1 or 4,1 for example?

Regards

Vic
Back to top
View user's profile Send private message
Cipher
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 50

PostPosted: Tue May 06, 2014 1:41 pm    Post subject: Reply with quote

Hmmm, the 2.5 drivers work fine on Snow Leopard but not on Mountain Lion it seems, so yes, capturing footage on my laptop works with the 2.5 drivers even though the drivers say they are only for Lion.

My desktop is a custom built computer with Mountain Lion installed on it and identified as a Mac Pro 3.1, but i don't really see why the hardware would be a problem =/, are the 2.5 drivers supposed to work with Mountain Lion? Since they say Lion only

Kind regards,
Alex
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Tue May 06, 2014 3:41 pm    Post subject: Reply with quote

Alex officially it means, when 2.5 was created, the version of the Mac operating system we tested back then was Lion 10.7.3.

Regards

Vic
Back to top
View user's profile Send private message
Cipher
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 50

PostPosted: Sun May 11, 2014 5:28 pm    Post subject: Reply with quote

Hi Vic,

Sorry for the late reply, it's been busy. But is it possible you could confirm that the 2.5 drivers work as intended with Mountain Lion? Or anyone else for that matter.

I'll see if i can't get a Snow Leopard installation running on my desktop and test it, but that wont be for any time real soon just yet.

Kind Regards,
Alex
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Mon May 12, 2014 8:28 am    Post subject: Reply with quote

Hi Alex,

My mistake, 2.6.1 is the driver you should use if you have mountain lion.

Regards

Vic
Back to top
View user's profile Send private message
Cipher
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 50

PostPosted: Sun May 18, 2014 6:32 pm    Post subject: Reply with quote

Hi there Vic,

Those are indeed the correct drivers and they work for everything except for this specific issue, the 2.6 drivers do not seem to like PAL footage for capturing. I can try installing the 2.6 drivers on snow leopard to see if they work on there, excluding a system/os conflict, but since they weren't made for Snow Leopard, but Mountain Lion, i doubt they will work properly since the 2.5 drivers don't work on Mountain Lion either.

Kind regards,
Alex
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Tue May 20, 2014 9:05 am    Post subject: Reply with quote

Alex in Final cut 7.03, when you build a new project, select in easy setup a preset which best matches your footage. For example: MXO2 apple pro res 422 PAL. You need to match it with 16:9 or 4:3, based on the footage.

Also in system properties, MXO2, input, make sure this correctly matches your input source and footage.

Regards

Vic
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac) All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group