Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

no Video in preview Window

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)
View previous topic :: View next topic  
Author Message
bodingbauer
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 15

PostPosted: Fri Oct 07, 2011 4:15 am    Post subject: no Video in preview Window Reply with quote

Hi after the upgrade from cs5 to CD5.5
I got a big problem
there is no preview in the preview desktop window!
on the output HDMI and component , there is the full screen

I Use the GTX 570 with new driver.


is there a workaround that can help?
If I use Adobe sequence it works fine ! it is only on Matrox witch footage or sequence setting do not care.
Back to top
View user's profile Send private message
bodingbauer
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 15

PostPosted: Fri Oct 07, 2011 4:16 am    Post subject: Reply with quote

Back to top
View user's profile Send private message
autumn
(MXO)




Joined: 04 Jul 2005
Posts: 762

PostPosted: Fri Oct 07, 2011 8:48 am    Post subject: Reply with quote

Have you updated CS5.5 to 5.5.1, and are you using the latest Matrox 5.5.1.44 driver?

Jeff Pulera
Safe Harbor Computers
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Fri Oct 07, 2011 9:24 am    Post subject: Reply with quote

Hi,

As Jeff mentions, please confirm your Mtx.utils driver and if you are running Premiere 5.5.1 update?

Also, can you try disabling an NVIDIA Control Panel setting? Please follow the steps below and see if this helps:

Close all applications which are opened
Open the NVIDIA Control Panel
Make sure to select the Advanced settings.
Click Manage 3D settings, then select Global settings, scroll to the Vertical sync and then select force off.
Click Apply and restart the application, ex. Premiere

Please let us know if this helps.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
bodingbauer
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 15

PostPosted: Fri Oct 07, 2011 10:20 am    Post subject: Reply with quote

Hi Tnx
Premiere 5.5.1
Matrox 5.5.1.44
Nvidia 285.38
Vertical Sync off didn?t help
Back to top
View user's profile Send private message
bodingbauer
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 15

PostPosted: Fri Oct 07, 2011 10:25 am    Post subject: Reply with quote

If I click into the clip in the previewwindow to move the Layer it show me the video until I press play.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Fri Oct 07, 2011 1:58 pm    Post subject: Reply with quote

Did this start occurring with latest NVIDIA graphic drivers?
Have you tried to rollback the graphic drivers to previous version?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
bodingbauer
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 15

PostPosted: Mon Oct 10, 2011 4:29 am    Post subject: Reply with quote

Problem Solved !

It was the new NV driver
the 280.26 work
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Oct 11, 2011 10:02 am    Post subject: Reply with quote

Thanks for the update!
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
rblezer@home.nl
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 11

PostPosted: Wed Oct 26, 2011 6:29 am    Post subject: Reply with quote

Yes, its a real issue.

setup : geforce GTX 560
Asus P8z68 deluxe
premiere 5.5.1 (production premium)
16gb ram
windows 7 64 nl
driver version 285.62 ==> display problems as discribed.
Driver version 280.26 WHQL ==> normal display
NOTE the in / output on external monitor is not affected. Also capturing from any source is ok. Just the Programm monitor. In software mode there is a normal preview screen.
When you edit in the programm window (move/scale, etc.) the preview temporarely shows a normal picture.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed Oct 26, 2011 11:59 am    Post subject: Reply with quote

Hi,

Thanks for the update. We have reproduced the issue and have addressed it to our engineering department for further investigation.

As a workaround, please roll back your NVIDIA drivers to a working stable version, such as 266.58 or 280.26.

You can also try disabling CUDA and setting render playback engine to Mercury Software only and see if this helps.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
lorenzog
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 37

PostPosted: Wed Oct 26, 2011 12:14 pm    Post subject: Reply with quote

also in this situation the problem is only in projects matrox and not if you open a project adobe. Why?? wich problem have matrox?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed Oct 26, 2011 4:54 pm    Post subject: Reply with quote

Please see Known Issues post here: http://forum.matrox.com/mxo/viewtopic.php?t=6873
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group