Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 17 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: CS 6 Support Coming?
visualvideoes

Replies: 5
Views: 2888

PostForum: Product Feature Enhancements   Posted: Mon Apr 30, 2012 10:49 am   Subject: CS 6 Support Coming?
Andrew Smith,

Although CS6 is not out for purchase Blackmagic Design has drivers already! So that's not an excuse, Matrox is extremely slow with drivers ALWAYS!

Just my opinion.
  Topic: Scrub and Pause no effect
visualvideoes

Replies: 7
Views: 2451

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Fri Apr 27, 2012 4:39 pm   Subject: Scrub and Pause no effect
Hi,

It works, with 1080i25 setting it works.

Thanks
  Topic: Scrub and Pause no effect
visualvideoes

Replies: 7
Views: 2451

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Fri Apr 27, 2012 9:38 am   Subject: Scrub and Pause no effect
The output format setting in fcpx is Matrox MXO2 1920x1080 @25

Active Analog output: Composite and S-Video
Set main channel format to: Follow application

Analog Output: SD Channel
HDMI Output: ...
  Topic: Scrub and Pause no effect
visualvideoes

Replies: 7
Views: 2451

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Thu Apr 26, 2012 5:26 pm   Subject: Scrub and Pause no effect
Hi again,

I'm using FCPX 10.0.4 full version downloaded from appstore, with your latest fcpx driver 3.0.1.0012.

My sequence settings are 1080p25 (progressive footage) and i'm downscaling to SD ...
  Topic: Scrub and Pause no effect
visualvideoes

Replies: 7
Views: 2451

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Thu Apr 26, 2012 9:21 am   Subject: Scrub and Pause no effect
Hi,

The Scrub and Pause setting "Both fields" has no effect, when i scrub or pause it's always in one field. Is that normal? Using Composite out from MXO2 Mini.

Thanks

David
  Topic: MXO Audio background noise
visualvideoes

Replies: 5
Views: 5897

PostForum: MXO   Posted: Sun Nov 13, 2011 9:28 am   Subject: MXO Audio background noise
Hi,

I have a MacPro with ATI 5870HD card. There is a background noise with Lion drivers 2.2. Solution??

Thanks
  Topic: PCIe card not found when upgraded to Lion
visualvideoes

Replies: 5
Views: 2064

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Thu Jul 28, 2011 5:25 pm   Subject: No luck
I tried all of these steps. The problem is the PCI Card is not appearing in System Profiler, no multimedia device, only the graphic card.

These cards are sold separately? Warranty?

Please we n ...
  Topic: PCIe card not found when upgraded to Lion
visualvideoes

Replies: 5
Views: 2064

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Wed Jul 27, 2011 10:10 am   Subject: PCIe card not found when upgraded to Lion
Hi,

I have a MXO2 Mini with PCIe Card, everything worked fine, i updated to lion and now it doesn't find the hardware. I checked and the PCI card is not there when i check System Information. What ...
  Topic: MXO2 MINI 2.0 DRIVERS?
visualvideoes

Replies: 3
Views: 1644

PostForum: General Discussions   Posted: Fri Jul 09, 2010 11:22 am   Subject: MXO2 MINI 2.0 DRIVERS?
Please how many days for 2.0 drivers left???
  Topic: mxo: 16:9 resolutions support
visualvideoes

Replies: 3
Views: 2644

PostForum: Product Feature Enhancements   Posted: Tue Mar 16, 2010 11:38 am   Subject: mxo: 16:9 resolutions support
Me too. I have a Samsung XL2370 monitor y cannot use with mxo.
  Topic: Support for Dell ST2410 LCD Monitor?
visualvideoes

Replies: 5
Views: 7953

PostForum: Product Feature Enhancements   Posted: Mon Dec 14, 2009 6:46 pm   Subject: Support for Dell ST2410 LCD Monitor?
Hello, i have a Samsung XL2370, 1920x1080 monitor, i checked your solution, i changed mxo display to 1920x1080 60hz, and i have letterbox black borders up and down the image. Is there any patch to sol ...
  Topic: distorted audio with MXO
visualvideoes

Replies: 38
Views: 12985

PostForum: MXO   Posted: Fri May 22, 2009 9:42 am   Subject: distorted audio with MXO
Hello,

We have the mxo connected to the native DVI output of the ATI and the led cinema display 24 to the MiniDisplayPort. And no we don't get rid of the noise doing changes in codecs, it's always ...
  Topic: distorted audio with MXO
visualvideoes

Replies: 38
Views: 12985

PostForum: MXO   Posted: Mon May 18, 2009 6:04 am   Subject: distorted audio with MXO
Hi,

same problem here, we bought the latest 8 core macpro with ATI Radeon 4870HD and audio output is noisy and distorted. It's not a final cut configuration anyway, previously with a Nvidia it wor ...
  Topic: Why do I see interlace line twitter/flicker when set to 25p?
visualvideoes

Replies: 17
Views: 11017

PostForum: Product Feature Enhancements   Posted: Thu Mar 26, 2009 1:21 pm   Subject: Why do I see interlace line twitter/flicker when set to 25p?
Well, you are telling me you see the crawling footage in full resolution when you stop the timeline? And if so you don't see any twittering borders?

As I told you before, i'm am watching the foota ...
  Topic: Why do I see interlace line twitter/flicker when set to 25p?
visualvideoes

Replies: 17
Views: 11017

PostForum: Product Feature Enhancements   Posted: Tue Mar 17, 2009 2:28 pm   Subject: Why do I see interlace line twitter/flicker when set to 25p?
I think there is a misunderstanding with this issue, i'm not saying that progressive footage is interlaced. I'm saying it's displayed with flickering that you don't see when using Digital Preview in C ...
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group