Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 13 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: MXO with 2 Dells and an FSI monitor?
nbroffman

Replies: 3
Views: 4628

PostForum: MXO   Posted: Thu Sep 22, 2011 1:25 pm   Subject: MXO with 2 Dells and an FSI monitor?
The sound of one hand clapping is surprisingly loud. I found the answer on this forum. Here is the link should anybody else need it:
http://forum.matrox.com/mxo/viewtopic.php?t=5286&highlight=& ...
  Topic: MXO with 2 Dells and an FSI monitor?
nbroffman

Replies: 3
Views: 4628

PostForum: MXO   Posted: Thu Sep 22, 2011 11:11 am   Subject: MXO with 2 Dells and an FSI monitor?
Just to clarify, the FSI monitor has HD/SD-SDI, Component (YPbPr/RGB), Composite, DVI-I inputs.
  Topic: MXO with 2 Dells and an FSI monitor?
nbroffman

Replies: 3
Views: 4628

PostForum: MXO   Posted: Thu Sep 22, 2011 10:36 am   Subject: MXO with 2 Dells and an FSI monitor?
I have an MXO connected to a 3.3 GHz 6 core with two Dell Ultrasharp monitors. I want to add an FSI LM1760W as my main color correction monitor. I have searched around but am a bit confused about ho ...
  Topic: MXO screen flashes off and on
nbroffman

Replies: 9
Views: 3037

PostForum: MXO   Posted: Fri Nov 26, 2010 3:17 pm   Subject: MXO screen flashes off and on
Joe,
It would be great to get this resolved. Can we please arrange a time to talk on the phone? Thank you very much.
Cheers,
Neal
  Topic: MXO screen flashes off and on
nbroffman

Replies: 9
Views: 3037

PostForum: MXO   Posted: Wed Nov 24, 2010 4:10 pm   Subject: MXO screen flashes off and on
Joe,
Thank you for the reply and sorry I missed your call yesterday afternoon. I left a message on the machine today and will wait to hear back from you. Again, thank you for the assistance.
Cheer ...
  Topic: MXO screen flashes off and on
nbroffman

Replies: 9
Views: 3037

PostForum: MXO   Posted: Sat Nov 20, 2010 11:19 am   Subject: other info...
I realized I had forgotten to add an important element. The MXO becomes stable after I re-start the computer several times and it will stay that way until the next time I power down. When I power up ...
  Topic: MXO screen flashes off and on
nbroffman

Replies: 9
Views: 3037

PostForum: MXO   Posted: Sat Nov 20, 2010 10:27 am   Subject: MXO screen flashes off and on
I have been using the MXO pretty much without problem for two years. Recently it has become unstable. The monitor the MXO is connected to flashes on and off (every 20-30 seconds) and breaks up inter ...
  Topic: Hardware Not Detected
nbroffman

Replies: 2
Views: 1314

PostForum: MXO   Posted: Thu Jul 08, 2010 2:25 pm   Subject: Hardware Not Detected
Figured it out...from a previous string that I missed earlier.
  Topic: Hardware Not Detected
nbroffman

Replies: 2
Views: 1314

PostForum: MXO   Posted: Thu Jul 08, 2010 1:36 pm   Subject: Hardware Not Detected
I am running OS 10.6.3 with an ATI Radeon X1900 card and Final Cut Studio (FCP 7.0.2).
I installed MXO 2.1.7 and it appears in the system pref. panel (the temp shows up)
When I try to load a cli ...
  Topic: No Audio Left Channel...Resolution?
nbroffman

Replies: 5
Views: 2359

PostForum: MXO   Posted: Wed Jan 14, 2009 11:58 am   Subject: No Audio Left Channel...Resolution?
Matthew,
I have set up the system as follows:
1/8" white cable from back of computer to MXO and out of MXO via RCAs to 2 Roland monitors. Today everything seems to be working fine.
I do not h ...
  Topic: No Audio Left Channel...Resolution?
nbroffman

Replies: 5
Views: 2359

PostForum: MXO   Posted: Mon Jan 12, 2009 10:31 am   Subject: No Audio Left Channel...Resolution?
Hi nbroffman,

Can you please go to System Preferences>Matrox MXO and tell me what the software version and firmware versions are under the General tab.


Version 2.1.4.05
Firmware: 21

I h ...
  Topic: No Audio Left Channel...Resolution?
nbroffman

Replies: 5
Views: 2359

PostForum: MXO   Posted: Sat Jan 10, 2009 3:01 pm   Subject: No Audio Left Channel...Resolution?
I am a little frustrated with Matrox. I am now on my second MXO...the first one was replaced last week. Now I have the second one connected and there is no audio out of the left channel from the MXO ...
  Topic: DV NTSC anamorphic monitoring...?
nbroffman

Replies: 1
Views: 1809

PostForum: MXO   Posted: Mon Nov 10, 2008 1:09 pm   Subject: DV NTSC anamorphic monitoring...?
I see that there have been several posts relating to problems monitoring anamorphic dv footage via the MXO. Has the 1:1 monitoring issue been resolved? I just purchased the MXO, updated to latest ve ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group