Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 3 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: MXO - MXO-N
edithink

Replies: 1
Views: 13534

PostForum: MXO   Posted: Sun Aug 30, 2015 2:40 am   Subject: MXO - MXO-N
If there are any differences between MXO and MXO-N? I just replaced my faulty MXO with second hand used MXO-N and have problems. If MXO-N uses same drivers (2.2, 2.15)? I'm running Mac OSX 10.7.5, Mac ...
  Topic: MXO Not Recognized
edithink

Replies: 1
Views: 3842

PostForum: MXO   Posted: Wed Mar 26, 2014 8:35 pm   Subject: MXO not visible
Hi,
My Matrox MXO is not visible in MXO preference panel. Under display preferences it's recognized by system - MATROX MXO is recognized (when I unplug the DVI cable between device/MacPro it's not re ...
  Topic: MXO2 Hardware not found SL
edithink

Replies: 1
Views: 1276

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Wed Oct 21, 2009 2:46 pm   Subject: MXO2 Hardware not found SL
Hi there,
Unecxpectedly I have such a information under MXO2 panel in System Preferences in SL 10.6.1.
Also, System profiler cannot see nothing in PCI slot where Matrox HBA is plugged in.
I have Ma ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group