Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 13 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: Which version of MXO s/w do I need?
SimonMW

Replies: 1
Views: 1951

PostForum: MXO   Posted: Fri Nov 18, 2011 11:33 am   Subject: Which version of MXO s/w do I need?
I'd like to know the answer for this too as I have just upgraded my graphics card to a 5770, which requires 2.1.8. But that version of the software doesn't appear to support FCP6, which I still use.
  Topic: MXO causing monitors to go on and off
SimonMW

Replies: 17
Views: 7398

PostForum: MXO   Posted: Thu Apr 08, 2010 11:58 am   Subject: MXO causing monitors to go on and off
My issue isn't resolved. I can't get the MXO to power on at all now. Sometimes if I leave it the blue light comes on faintly, but the system does not detect that the device is there.

My device shou ...
  Topic: MXO DEAD AS A DOORNAIL
SimonMW

Replies: 3
Views: 1864

PostForum: MXO   Posted: Tue Mar 30, 2010 6:05 am   Subject: MXO DEAD AS A DOORNAIL
Andy, there is something weird going on here. There seems to be a number of people who have come to this forum now with similar issues.

My MXO's light is on, but the device won't function. I'm goin ...
  Topic: MXO causing monitors to go on and off
SimonMW

Replies: 17
Views: 7398

PostForum: MXO   Posted: Sat Mar 06, 2010 3:47 am   Subject: MXO causing monitors to go on and off
The problem is worse now. I can't even get the MXO to turn on. So this either points to something broken inside, or the power supply has gone. Unfortunately I can't find another device that has the sa ...
  Topic: MXO causing monitors to go on and off
SimonMW

Replies: 17
Views: 7398

PostForum: MXO   Posted: Sun Feb 21, 2010 11:40 am   Subject: MXO causing monitors to go on and off
I've connected up the secondary display directly to the AIT card, and so far everything is working correctly. So the issue must be to do with the MXO itself.

I noticed that when I went to the MXO c ...
  Topic: MXO causing monitors to go on and off
SimonMW

Replies: 17
Views: 7398

PostForum: MXO   Posted: Sun Feb 21, 2010 6:14 am   Subject: MXO causing monitors to go on and off
I've just turned on my computer this morning to import some footage. The MXO monitor started to randomly switch off, followed by my main monitor. They only went off for a second before switching back ...
  Topic: Snow Leopard drivers released
SimonMW

Replies: 1
Views: 1123

PostForum: MXO   Posted: Thu Feb 11, 2010 4:34 am   Subject: Snow Leopard drivers released
Hmm. Find it a bit odd that the 2.1.6 MXO Snow Leopard drivers are downloadable from the Matrox website, but they haven't mentioned their release in the forums!
  Topic: (MXO 2.1.5 BETA) ATI vs NVIDIA & Snow Leopard updates
SimonMW

Replies: 10
Views: 3124

PostForum: MXO   Posted: Wed Jan 20, 2010 12:34 pm   Subject: (MXO 2.1.5 BETA) ATI vs NVIDIA & Snow Leopard updates
Does anyone know for definite that Apple are actually aware of the problem?
  Topic: Why do I see interlace line twitter/flicker when set to 25p?
SimonMW

Replies: 17
Views: 10711

PostForum: Product Feature Enhancements   Posted: Mon Nov 30, 2009 7:15 am   Subject: Why do I see interlace line twitter/flicker when set to 25p?
We are aware that some users experience shakiness on playback but until we reproduce it here we won't be able to address this issue.

It isn't shakiness, it is line twitter from interlacing. It is ...
  Topic: Why do I see interlace line twitter/flicker when set to 25p?
SimonMW

Replies: 17
Views: 10711

PostForum: Product Feature Enhancements   Posted: Thu Mar 05, 2009 4:40 pm   Subject: Why do I see interlace line twitter/flicker when set to 25p?
Hi Matthew,

I set up a Prores 422 project, 1920x1080 25p. My sequence is also set to Prores 422 1920x1080 25p field order set to "none". My footage is XDCAM EX 1920x1080 25p transcoded to ...
  Topic: Why do I see interlace line twitter/flicker when set to 25p?
SimonMW

Replies: 17
Views: 10711

PostForum: Product Feature Enhancements   Posted: Sun Mar 01, 2009 7:38 am   Subject: Why do I see interlace line twitter/flicker when set to 25p?
I have always had this issue with the MXO. Even when my footage is 1080 25p and I set the MXO to output 1080 25p I still always see interlaced line flicker the same as I would when displaying 25p on a ...
  Topic: 25p output in standard def
SimonMW

Replies: 1
Views: 2073

PostForum: MXO   Posted: Tue Oct 16, 2007 11:52 am   Subject: 25p output in standard def
Is there any way to get the MXO to display 25p properly in standard def?

I'm working with 16:9 25p footage from a PAL SD Sony XDCAM.

Even though the project settings and sequence settings are se ...
  Topic: DV NTSC 16:9?
SimonMW

Replies: 7
Views: 4075

PostForum: MXO   Posted: Sun Oct 14, 2007 12:40 pm   Subject: DV NTSC 16:9?
I am having this issue with DV 16:9 PAL.

Is there any way to view 16:9 footage at a 1:1 scale, but at the correct aspect ratio without having to select Scale To Fit?
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group