Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 53 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: No Blue Light
Martinnel

Replies: 1
Views: 3739

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Sep 12, 2016 3:50 pm   Subject: No Blue Light
My MXO2 Mini has stopped turning on. The blue light does not come on and System Profiler does not see the card. What do I do?

Martin
  Topic: Can't successfully capture
Martinnel

Replies: 7
Views: 4896

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Apr 11, 2016 2:16 pm   Subject: Can't successfully capture
Thanks Sam. Got it.
  Topic: Can't successfully capture
Martinnel

Replies: 7
Views: 4896

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Apr 11, 2016 11:03 am   Subject: Can't successfully capture
Can you make sure system sound in system preferences is NOT set to Matrox audio input or output device?
They both in fact were set to Matrox. What does that do?

Martin
  Topic: Can't successfully capture
Martinnel

Replies: 7
Views: 4896

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Apr 11, 2016 10:46 am   Subject: re: Can't Successfully Capture
Are you scaling the input capture?Not sure what you mean, but the footage was shot 1920:1080 and I am capturing 1920:1080.
Have you tried selecting the Capture unstable video signal checkbox in AV In ...
  Topic: Can't successfully capture
Martinnel

Replies: 7
Views: 4896

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Sat Apr 09, 2016 6:00 pm   Subject: Can't successfully capture
I've got the MXO2 Mini, Software Version 4.6.0.0006 running with OS 10.10.5. I am running Avid Media Composer 7.03.

I am trying to capture via HDMI though the Mini, but the image is screwed up. It ...
  Topic: Crash Analyzer Says Matrox Causing My Crashes
Martinnel

Replies: 8
Views: 8855

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Nov 12, 2015 10:16 pm   Subject: Crash Analyzer Says Matrox Causing My Crashes
So sorry. I should have proofread that last one. Here it is again without the typographic errors.

OK, here we go. I was just cutting two clips into a sequence. They were two different imports of th ...
  Topic: Crash Analyzer Says Matrox Causing My Crashes
Martinnel

Replies: 8
Views: 8855

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Nov 12, 2015 10:06 pm   Subject: Crash Analyzer Says Matrox Causing My Crashes
OK, here we go. I was just cutting two clips into a sequence. They were two different imports of the same jpeg. The first was imported with an RGB color space and the second with 601/709 (I'm doing a ...
  Topic: Crash Analyzer Says Matrox Causing My Crashes
Martinnel

Replies: 8
Views: 8855

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Wed Nov 11, 2015 11:30 pm   Subject: Crash Analyzer Says Matrox Causing My Crashes
Been offsite all day today. I will send you information the next time I crash. But, really, it seems to crash from almost any action. I haven't seen a consistent cause.

Martin
  Topic: Crash Analyzer Says Matrox Causing My Crashes
Martinnel

Replies: 8
Views: 8855

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Wed Nov 11, 2015 2:21 pm   Subject: Crash Analyzer Says Matrox Causing My Crashes
Ha. I see you reread my post and edited your reply to take out the part about installation order after you saw I'd addressed that. I put it in bold because that is always the first line of attack and ...
  Topic: Crash Analyzer Says Matrox Causing My Crashes
Martinnel

Replies: 8
Views: 8855

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Wed Nov 11, 2015 12:04 pm   Subject: Crash Analyzer Says Matrox Causing My Crashes
I have started repeatedly crashing in Avid Media Composer. Often, I get error messages along the lines of "Exception: StreamingPlayConsumer::ExecutePass TIMEOUT." In the past I have found re ...
  Topic: Matrox WYSIWYG video preview Does Not Appear in Menu
Martinnel

Replies: 3
Views: 3702

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)   Posted: Mon Aug 31, 2015 1:59 pm   Subject: Matrox WYSIWYG video preview Does Not Appear in Menu
Well, OK Sam, but this driver is working for Premiere and I'm sticking with Mavericks for the time being. If I were to update OS and driver, would "Matrox WYSIWYG video preview" automaticall ...
  Topic: Matrox WYSIWYG video preview Does Not Appear in Menu
Martinnel

Replies: 3
Views: 3702

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)   Posted: Mon Aug 31, 2015 10:28 am   Subject: Matrox WYSIWYG video preview Does Not Appear in Menu
I'd like to view my PS work on my HDMI monitor. It is working fine on Avid Media Composer 7.0.4 and on Premiere Pro 2015. But when I go to PhotoShop 2015, there is no "Matrox WYSIWYG video previe ...
  Topic: Matrox Settings Don't Appear in Premiere
Martinnel

Replies: 3
Views: 4328

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)   Posted: Fri May 22, 2015 11:12 am   Subject: Matrox Settings Don't Appear in Premiere
i did install Adobe after installing Matrox software.

I did previously have another version of Adobe installed on same system.

Uninstalling and reinstalling Matrox Utilities took care of it. Tha ...
  Topic: Matrox Settings Don't Appear in Premiere
Martinnel

Replies: 3
Views: 4328

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)   Posted: Thu May 21, 2015 4:47 pm   Subject: Matrox Settings Don't Appear in Premiere
I've got the mx02 mini working great for Avid Media Composer (v.7.04). I've just installed Adobe CC and am trying to get my HDMI TV up and running through matrox, but none of the settings show up. For ...
  Topic: Matrox Stops with Mavericks Install
Martinnel

Replies: 3
Views: 4007

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Nov 07, 2014 9:22 am   Subject: Matrox Stops with Mavericks Install
I have 4.2.0.0006 installed and it was running 7.0.4 successfully before the OS update. I will try running the uninstaller, re-download and re-install this weekend though.

Thanks,
Martin
 
Page 1 of 4 Goto page 1, 2, 3, 4  Next
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group