Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 12 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Oct 30, 2015 2:23 pm   Subject: Flashing Red Light and hardware not found
I have, but the io is out of warranty and the price quoted (and they wanted the broken one back before posting a new one!) meant that I have ordered one from CVP.
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Oct 30, 2015 2:23 pm   Subject: Flashing Red Light and hardware not found
I have, but the io is out of warranty and the price quoted (and they wanted the broken one back before posting a new one!) meant that I have ordered one from CVP.
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Oct 30, 2015 2:02 pm   Subject: Flashing Red Light and hardware not found
still no joy
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Oct 30, 2015 1:53 pm   Subject: Flashing Red Light and hardware not found
forgot to say that the io isn't appearing in the PCI slots when you check the system profiler.
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Oct 30, 2015 1:51 pm   Subject: Flashing Red Light and hardware not found
been through the checklist and no joy.
the power supply is actually making a noise!
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Oct 30, 2015 12:37 pm   Subject: Flashing Red Light and hardware not found
My second IO box has gone down now! Is it possible for two power supplies that are at least 4 years old to break in the same week?
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Oct 29, 2015 11:43 am   Subject: Flashing Red Light and hardware not found
OS 10.8.5
MacPro early 2009 quad core intel xeon
nvidia geforce gt 120

mxo2 driver: 4.0.0.0042

avid mc 7.04

the light was not regular at all.

I have two systems, so I took the mxo2 home ...
  Topic: Flashing Red Light and hardware not found
Luke D

Replies: 13
Views: 8245

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Oct 29, 2015 3:56 am   Subject: Flashing Red Light and hardware not found
I've turned my kit on this morning to find the speakers popping and the matrox has a flashing red light and "hardware not found". the system has been running pretty smoothly for a couple of ...
  Topic: Audio Delay Needed for Consumer HDMI Output
Luke D

Replies: 12
Views: 8263

PostForum: Product Feature Enhancements   Posted: Wed Aug 18, 2010 2:31 am   Subject: Audio Delay Needed for Consumer HDMI Output
I have had the same problem and totally agree...

the HDMI is 2 frames behind the audio out of the MXO2. so in reality, unless I go through a mixing desk that has the facility to delay the audio, I ...
  Topic: mxo2 mini (with max) pulsing dnx 36 media
Luke D

Replies: 5
Views: 2732

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Tue Aug 17, 2010 8:19 am   Subject: mxo2 mini (with max) pulsing dnx 36 media
Hi Joe,

We're working on DNxHD 36 (HD1080p) which were transcoded from RED, which has all been shot at 25 fps and then synced from .wav files.

I think I have a work around; the HDMI is 2 frames ...
  Topic: mxo2 mini (with max) pulsing dnx 36 media
Luke D

Replies: 5
Views: 2732

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Aug 16, 2010 1:25 pm   Subject: mxo2 mini (with max) pulsing dnx 36 media
It appears to be a faulty HDMI cable. So problem solved.

However, now that I do have picture I have a new problem. The HDMI picture is out of sync with the external speakers, by two frames. Trying ...
  Topic: mxo2 mini (with max) pulsing dnx 36 media
Luke D

Replies: 5
Views: 2732

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Sat Aug 14, 2010 7:44 am   Subject: mxo2 mini (with max) pulsing dnx 36 media
I've just received my avid mc5 with a matrox mini, when I come to play my media (DNX 36 - 1080/25, transcoded from RED files) the monitor pulses. In effect you have the image for a second then black f ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group