Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Avid MC 6.01 - just not usable with the current v3 drivers

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
RichardG
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Tue Jun 26, 2012 7:59 am    Post subject: Avid MC 6.01 - just not usable with the current v3 drivers Reply with quote

Hi

Before I have a moan, the MX02 Mini with Max has been the best investement I've made, a really usefull bit of kit.

Recently I've upgraded from Avid MC 5.5 to 6, wanting the new features and the benefits of 64bit, not realising there were any issues with the MX02 Mini. Like others here I'm having problems. With the current beta driver it works, but it's really not pleasant or practical to use. Its generally sluggish and scrubbing the timeline for shots (something I do all the time) is so slow it's pointless. The Avid record and source video monitor refresh rates have also slowed and I get twitching and instability on the HDMI output. Switch the Matrox off with the 'Toggle Client Monitor' blue button and MC6 is smooth and responsive, switch it back on and its sluggish again.

What is going on here? Is this an Avid or Matrox problem or both? MC6 has been available for over 6 months, why hasn't this been sorted?

I've had to go back to MC5.5, it's smooth and it just works.

Will there be any new drivers that will support multiple applications soon? I will want to use AE5.5/6 with MC6.

Here's hoping it will be sorted soon.

Thanks

Richard

MC6.01 - MX02 beta driver 3.0.1 (0014)
MC5.53 - MX02 driver 2.5.0.0034
CS5.5
2x2.66GHz 6-Core Intel Xeon
16Gb DDR3
ATI Radeon HD5770
OSX 10.7.3
Back to top
View user's profile Send private message
davidrichardson
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Tue Jul 03, 2012 11:44 pm    Post subject: Reply with quote

You are right to moan and I'm adding my very frustrated voice! Matrox is going to loose a lot of customers if they dont fix this soon. I need to purchase another IO for my second system but unless this gets fixed it won't be from Matrox!

Maybe it's time for a class action lawsuit for false advertising, Matrox products do not currently work with Avid Media Composer V6, so stop selling them to Avid customers!
Back to top
View user's profile Send private message
Andrew Smith
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 1000

PostPosted: Wed Jul 04, 2012 2:41 am    Post subject: Reply with quote

David,

You won't ever hear Matrox criticise or blame their industry software partners on a public forum or press release. Not even when the issues are diabolical. So we won't ever find out where exactly the issue is. Simply a matter of professionalism.

Remember the Encore issue with reasonably large h264 files generated by Matrox's MAX tech? Matrox was constantly getting the blame yet pretty much remained silent in the forums. The exports from Max continue unchanged (to the best of my knowledge) ... and the Encore import issue is automagically no longer happening in the CS6 release.

If you feel that Matrox have engaged in false advertising, then please detail your concerns.

Andrew
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Wed Jul 04, 2012 9:23 am    Post subject: Reply with quote

Hi all,

Just wanted to let you know that we are looking at the reports of sluggishness using Matrox hardware with Avid MC 6 and will update the forums as soon as possible.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Thu Jul 05, 2012 1:43 pm    Post subject: Reply with quote

Update: We will be releasing a new beta driver for Avid MC 6 shortly.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
RichardG
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Mon Jul 09, 2012 9:28 am    Post subject: Reply with quote

Just been testing 3.0.2.0001

Now more responsive. Scrubbing the timeline better, but not what it should be. Zoomed in on the timeline, scrubbing across several shots not too bad, zooming out and scrubbing a timeline full of shots still slow, but better than previous driver. HDMI output seems stable. Playing footage forwards and backwards (normal speed) using JKL keys results in 2 or 3 frames being jumped when changing direction, affects HDMI output and Avid record monitor. Toggle the client monitor off and frames are not jumped.

Audio meters displaying levels half a second in advance of the footage.

Looking forward to the next version.
Back to top
View user's profile Send private message
nigelsmith
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 37

PostPosted: Thu Jul 12, 2012 4:19 am    Post subject: Reply with quote

I'm loading up MC 6 and Lion 10.7.3 now.
Where can I get this latest version 3.0.2 drivers?
I can't find it on the download page for MX02 mini-max.
Also, how does v2.5 work with MC 6.0.1.1?
Thanks for any advice
Nigel
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Thu Jul 12, 2012 9:12 am    Post subject: Reply with quote

Hello Nigel,

2.5.0 does not support Avid MC 6. It supports Avid MC 5.5.

For Avid MC6 (6.0.1 or 6.0.1.1), here is the link to the 3.0.2.0001 driver: http://forum.matrox.com/mxo/viewtopic.php?t=8558

Please note it is a beta version therefore report all feedback in the beta thread.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
jbrcutler
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Sun Jul 15, 2012 2:29 pm    Post subject: Reply with quote

I have installed the beta and pretty quickly had my avid cash while playing back media. I have a crash report here. Who shall I send it to? Don't want to post as it's very long

Crying or Very sad
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Mon Jul 16, 2012 5:24 pm    Post subject: Reply with quote

You can send it to me by private message.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Euchrow
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Sat Jul 21, 2012 1:53 pm    Post subject: Reply with quote

- Trimming is much better than the previous Beta driver but still too slow to be workable
- Whenever I hit play, the image jumps 2-3 frames before playing

Any news on the next driver ? AJA cards worked from the very start and BMD also caught up. What about you, Matrox ? MC6.0 has been gathering dust since I bought it last november...
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Tue Jul 24, 2012 6:00 pm    Post subject: Reply with quote

Euchrow wrote:
- Trimming is much better than the previous Beta driver but still too slow to be workable
- Whenever I hit play, the image jumps 2-3 frames before playing

Any news on the next driver ? AJA cards worked from the very start and BMD also caught up. What about you, Matrox ? MC6.0 has been gathering dust since I bought it last november...


To avoid having the video jump 2-3 frames when playing, set the quality level to half level.

We have no eta on the next driver release date at this point. Please stand by for news as it becomes available.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
JonathanBraman
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 10

PostPosted: Thu Aug 09, 2012 2:00 pm    Post subject: Quite a few issues Reply with quote

Hi Joe,

Now I've been using the Avid 6.01 under fire for a few weeks there are definitely a few big issues with the Matrox MX02 Mini. Admittedly I am pushing it, running a 1080i/50 project with all footage at DNxHD185HD. I've tried setting the Quality to half and even draft but have seen no improvement.

Most things I can work around but we're getting very frustrated with crashes a couple of times a day with SFPlayConsumer::Execute TIMEOUT error. I can reproduce this if I push the avid hard - fast forwarding or rewinding footage on the JKL keys, however if I disconnect the MX02 mini I get no problems at all.

As reported elsewhere the audio scrubbing is poor and the meters respond about half a second early. As I mentioned I'm also getting irregular picture jumps.

Is there a way to disable the audio side of the Matrox driver? I think I'd be much better off just using the audio out from the computer. It might even fix the crashes.

Or can I return my unit as not fit for purpose as it's less than a month old and go to another supplier?

Thanks

Jonathan
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Fri Aug 10, 2012 4:40 pm    Post subject: Reply with quote

Hi Jonathan,

Issues with Avid are being investigated internally and we hope to have an update shortly.

Regarding returns, we do not handle such requests here in tech support. You would have to check with your point of purchase.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group