Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No 1080p output from HDMI / MC6.0.1

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
lokinyc
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Sat Apr 28, 2012 8:50 am    Post subject: No 1080p output from HDMI / MC6.0.1 Reply with quote

Hello

I have been working for a couple of days trying to get our Avid project monitoring through an MXO2 Mini to an HP LP2475w monitor. I'm having a few problems, and I hope Matrox will be able to offer some advice.

Our Avid project is 1080p/23.98. It's full 1920x1080, ProRes footage.
We have an MXO2 Mini box, software version 3.0.0.0071, firmware 13.2.
Media Composer version is 6.0.1.1.

We have an HP LP2475w monitor, which has HDMI and component inputs. The native dimensions of this display are 1920x1200, but it has 1:1 scaling available. I'd heard a lot of good things about this monitor from research into display options, and had assurances that it had good format/frame rate compatibility.

So here's the problem. When I try to monitor this project out from the Mini, through HDMI, if the MXO output is set to 1080p, the monitor shows an "Input signal out of range - change settings to 1920x1080 60Hz" error.
If I set output to 1080i/PsF, I do get playback.

Same thing with component (no playback via 1080p, works through 1080i/PsF), but with the added twist that, when I am able to see it, the "1:1 scaling" option on my monitor gives me black borders on the left and right, as well as the expected 60px top and bottom.

Additional information: I was also also not able to monitor a 1080p/29.97 project using either HDMI or component with the "1080p" setting in MXO preferences; 1080i/PsF did work.

Thanks for any help you can give.

Matt
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue May 01, 2012 2:28 pm    Post subject: Reply with quote

Hi Matt,

Thank you for providing your detailed information. It seems the HP monitor does not support a true progressive signal. The psf option allows output to monitors that do not allow true p output through HDMI. The Component signal only supports a psf signal at 1080p23.98 fps.

For more information on supported output formats through MXO2 and Avid, you can verify the User Guide on pages 112-114 : http://www.matrox.com/video/media/pdf/support/mxo2/doc/en_Matrox_MXO2_Installation_and_User_Guide_3_0.pdf

Also, if the monitor is displaying a 1:1 image for your 1920x1080 output footage, then your black borders are normal for a native resolution monitor of 1920x1200. You can verify the HDMI recommendations here: http://www.matrox.com/video/en/support/mac/mxo2/system/monitors/

Hope this information is helpful.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
x60hz
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Wed Mar 30, 2016 12:26 pm    Post subject: Same Problem?? Reply with quote

Hi guys, I'm thinking I have the same issue here. I have an Acer S241HL that I just purchased for dual use. One as a extended desktop (which I have no problems with) and one for a preview monitor for my Matrox MXO2 Mini. Again, I'm having the same issue as when I set a composition in Premiere Pro to 1080p 29.92 FPS, I get the Input Not Supported message.
Back to top
View user's profile Send private message
x60hz
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Wed Mar 30, 2016 12:28 pm    Post subject: Error in post Reply with quote

Sorry, that obviously should read 29.97 Embarassed
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Wed Mar 30, 2016 3:02 pm    Post subject: Reply with quote

It is likely the monitor does not support the 1080p29.97 input format. Please set the Video Output format to 1080i/psf and see if this works.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group