Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Avid MC6 audio record problems

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
mark@ilevel.net
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Fri Feb 03, 2012 11:29 am    Post subject: Avid MC6 audio record problems Reply with quote

I am using Matrox MXO2 mini with Avid MC6 on a MAC platform. All playback/output functions are fine but cannot record audio using the capture tool. Any suggestions?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Fri Feb 03, 2012 5:10 pm    Post subject: Reply with quote

Hi,

Can you confirm what MXO2 driver version you are running?
Is there a video signal selected when capturing audio?

For more information on capture settings in Avid, see page 74 and 75: http://www.matrox.com/video/media/pdf/support/mxo2/doc/en_Matrox_MXO2_Installation_and_User_Guide_3_0.pdf

Please let us know your results.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group