Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

playback stutter

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)
View previous topic :: View next topic  
Author Message
benjamino4
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Mon Jan 23, 2012 11:28 am    Post subject: playback stutter Reply with quote

Hello to you all

I am having a problem when I playback FCP material on my Matrox mini max.
The sequence setting are:

ProRES (LT) 1920 x1080p.

I am on FCP 7.0.3 running on a 2010 8 core mac pro with 26gig RAM and an ATI Radeon 5770 graphics card.. My Matrox mini MAX is running firmware 13.2 and software 2.3.3.0016.

This is proving to be really embarrassing with clients over my shoulder as the sequence or clip plays fine for a few seconds before 'hanging' on a frame and then continuing to play. I recently bought a bunch more ram as I thought thta would solve it but it hasn't

Any ideas what I am doing wrong?


Benjamino4
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Thu Feb 02, 2012 12:41 pm    Post subject: Reply with quote

Hi Benjamino4,

In regards to your issue we would like to ask you a few questions:

1- Which operating system is currently installed on your system?
2- You mentioned that you're playing back ProRES (LT) 1920x1080p files. We would appreciate if you can provide us the frames per second of those files (fps)?
3- The resolution of the files used matches the sequence settings in FCP?
4- Have you tried playing back other file types?
5- We just released a new 2.4 software. Please note that our 2.4 only supports Lion. Would it be possible to try our new 2.4 release and report back to us if the problem still persists.
6- Are these files being played back from your system drive, or are you using a separate drive? If you are using a separate drive(s), we would like to know how it is setup?

We await your feed back.

Best Regards,
Matrox Tech Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group