Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Media Composer v5.5.3 support

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
tomerfoltyn
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Sun Aug 21, 2011 2:11 am    Post subject: Media Composer v5.5.3 support Reply with quote

Hello,
There is support for Media Composer v5.5.3?
Can I use driver version 2.2.3, as I'm using right now for MC 5.5.2?

Thanks,
Tomer
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Mon Aug 22, 2011 4:49 pm    Post subject: Reply with quote

Tomer, the last officially tested version of MC is 5.5.1 using our 2.2.0 driver. You can use 2.2.3 as well.

With MC 5.5.2, it was not officially tested but we've not seen any issues reported by users so far.

Regarding 5.5.3 support, it is set for support in our 2.3.2 driver for release this week.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
CraigACM
(MXO2)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Wed Aug 24, 2011 8:24 am    Post subject: Confused about Avid5.5.3 and OS versions. Reply with quote

Does the new MXO2 Mini software 2.3.2 work with Mac OS 10.6.8 and Avid 5.5.3?

Or do I have to upgrade to Lion 10.7? Your description for 2.3.2 says Lion only v10.7.1 which Avid hasn't qualified - only 10.7; and Release 2.3.0 says Lion 10.7 but doesn't mention Avid 5.5.3!.
And release 2.2.3 is described as for Avid 5.5.2 and OS 10.6.7.

What about OS 10.6.8 v1.1?

Confusing the issue more, I also have Final Cut 7.0.3.
So which release do I need?

Thanks,
Craig
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Wed Aug 24, 2011 4:12 pm    Post subject: Reply with quote

Matrox 2.3.2 will not work with 10.6.8.

Avid MC 5.5.3 is only supported with Matrox driver 2.3.2. Therefore you would need to update to Lion 10.7.1. This is the version that was qualified during our tests. You should not have any issue with MC 5.5.3.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
wolfgang
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 75

PostPosted: Thu Aug 25, 2011 7:55 am    Post subject: Reply with quote

sorry, lion *****!!

its not to be to lost 10.6.x support !!!

:- (
Back to top
View user's profile Send private message
wolfgang
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 75

PostPosted: Thu Aug 25, 2011 7:56 am    Post subject: Reply with quote

also not rename s u c k s !!!
Back to top
View user's profile Send private message
Gerrit
(MXO2)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Wed Aug 31, 2011 3:08 am    Post subject: Media Composer v5.5.3 support Reply with quote

Is there any hope for a new driver that supports Avid 5.5.3, Os 10.6.8. v1.1.
Os 10.7 and Avid at this moment is not working at well.
Avid 5.5.3 and Os 10.6.8 v1.1 is a great combination.
So give us a driver for Matrox mini that works.

Thanks

Gerrit vaas
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Tue Sep 06, 2011 4:46 pm    Post subject: Re: Media Composer v5.5.3 support Reply with quote

Gerrit wrote:
Is there any hope for a new driver that supports Avid 5.5.3, Os 10.6.8. v1.1.
Os 10.7 and Avid at this moment is not working at well.
Avid 5.5.3 and Os 10.6.8 v1.1 is a great combination.
So give us a driver for Matrox mini that works.

Thanks

Gerrit vaas


At this point, I do not know the future engineering plans regarding product support.

I am curious though as to what is not working well with Lion 10.7.1 and Avid 5.5.3. Please feel free to elaborate.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Wren
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Tue Sep 06, 2011 10:43 pm    Post subject: Reply with quote

It's disappointing that Matrox decided to skip OS 6.8. Avid MC is a querky software sometimes that works better with particular Mac OS - 6.8 works well with 5.5.3 - Why should I have to go to Lion in order to get my Matrox mini to work with it. I'm not impressed or happy about this.

Wren
Back to top
View user's profile Send private message
Gerrit
(MXO2)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Wed Sep 07, 2011 5:02 am    Post subject: Reply with quote

See this item on the Avid Forum:

http://community.avid.com/forums/t/100351.aspx

Gerrit
Back to top
View user's profile Send private message
GregD4
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Sat Sep 24, 2011 1:24 am    Post subject: Re: Media Composer v5.5.3 support Reply with quote

I am curious though as to what is not working well with Lion 10.7.1 and Avid 5.5.3. Please feel free to elaborate.
Quote:


From Avid's Media Composer 5.5.3 ReadMe:

This release of the editing application supports Macintosh OS v10.7. This release is qualified with local storage only and Avid shared storage qualification is ongoing.
Co-install with Pro Tools is not supported at this time with v10.7.
The following limitations exists with the editing application with the Macintosh OS v10.7:
? The Color Correction option ?Eyedropper Picks from Anywhere in Application? does not work. The color can be selected only from video images in the Source/Record monitor.
? This release is currently not qualified to run in an Avid Interplay environment with Macintosh v10.7.
? Send to Digidelivery does not work.
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Tue Sep 27, 2011 9:22 am    Post subject: Re: Media Composer v5.5.3 support Reply with quote

GregD4 wrote:
I am curious though as to what is not working well with Lion 10.7.1 and Avid 5.5.3. Please feel free to elaborate.
Quote:


From Avid's Media Composer 5.5.3 ReadMe:

This release of the editing application supports Macintosh OS v10.7. This release is qualified with local storage only and Avid shared storage qualification is ongoing.
Co-install with Pro Tools is not supported at this time with v10.7.
The following limitations exists with the editing application with the Macintosh OS v10.7:
? The Color Correction option ?Eyedropper Picks from Anywhere in Application? does not work. The color can be selected only from video images in the Source/Record monitor.
? This release is currently not qualified to run in an Avid Interplay environment with Macintosh v10.7.
? Send to Digidelivery does not work.


Have you contacted Avid to determine if/when they will address these limitations?
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Wed Sep 28, 2011 1:20 pm    Post subject: Reply with quote

Update: If you wish to stay on OSX 10.6.8 and use it with Avid MC 5.5.3, please install Matrox driver 2.2.3. Although this version was tested with Avid 5.5.2, we have not heard of any issues with Avid 5.5.3. So although not tested, it should work fine. Please feel free to install it.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group