Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

wrong video format output

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
thowi
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Mon Aug 08, 2011 2:44 pm    Post subject: wrong video format output Reply with quote

Mini 2.2.3.0043
Avid MC 5.5.1

when working in a 23.976fps sequence in Avid MC and the Matrox output is set to 1080p (video output -> main chanel format) my Monitor receives a 1080i60 signal. Changing the WYSIWYG setting to 23.976psf in the Matrox driver doesn't affect anything. The cadence with this setting is simply wrong (motion is displayed with a slight stutter).

My workaround: I switch the Matrox driver's video output to "follow application". Then Avid MC will not display anything in the first instance. When I open MC's console and type in: "togglepsf true" (hit enter) followed by "togglepsf false" (hit enter) the monitor receives the correct signal (24p). No stutter anymore (other than inappropriate pan speed or so ...).
BTW: even with this setting the WYSIWYG-settings do not change anything.

So my take on this:
- Avid MC is outputting the correct signal ("follow application" with said console switch is correct).
- Matrox's driver set to "1080p" seems to override Avid MC's output and translate it into 1080i.

The same goes for 1080p25. But a bit different...
With the Matrox driver set to "follow application" Avid MC will display video on the monitor without any console command. But the monitor receives a 1080i50 signal!
First when I do the togglepsf switch in the console the monitor displays 1080p25.

So ... there is certianly something wrong with the video formats in the Matrox driver.

Besides... what is this "WYSIWYG" setting for? ... it does not change anything on my machine...
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Mon Aug 15, 2011 4:34 pm    Post subject: Reply with quote

The WYSIWIG option has no effect on applications like Avid Media Composer. It is used to enable MXO2 video output in Adobe After Effects and Photoshop. Please see page 64 of the main user guide for additional details.

Regarding video playback from Avid, please see the Avid user guide, page 10.

Which video formats does your monitor support? What is the exact model number of your monitor? What type of cabling are you using to connect it to the MXO2 Mini?
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
thowi
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Tue Aug 16, 2011 6:10 am    Post subject: Reply with quote

Matrox_Support_Joe wrote:
Which video formats does your monitor support? What is the exact model number of your monitor? What type of cabling are you using to connect it to the MXO2 Mini?


Eizo FX2431. Video formats (connected via HDMI):
- 525i (480i) / 525p (480p): 60 Hz
- 625i (576i) / 625p (576p): 50 Hz
- 1125i (1080i) / 750p (720p): 50 Hz / 60 Hz
- 1125p (1080p): 24 Hz / 25 Hz / 30 Hz / 50 Hz / 60 Hz
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group