Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Firmware update for MC 5.5.2?

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
nigelsmith
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 37

PostPosted: Tue Jul 12, 2011 4:57 am    Post subject: Firmware update for MC 5.5.2? Reply with quote

Hi Joe
Do you have any idea when new firmware for the MX02 mini-max will be available that supports MC5.5.2?
Thanks for any info.
Nigel
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Tue Jul 12, 2011 8:16 am    Post subject: Reply with quote

Sorry but this information is not currently available. Have you installed the latest driver (2.2.3)? If so, does it output your Avid 5.5.2 video? Of course we recommend staying with supported versions but it's possible that 5.5.2 works just fine.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
jquispel
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 9

PostPosted: Tue Jul 12, 2011 9:47 pm    Post subject: Reply with quote

What is the supported driver for MC 5.5.1? I saw on the AVID-forums I should use 2.2.0 because this is officialy supported by AVID, but this crashes during editing on my OSX 10.6.6. The crashes don't occur with the MXO2 off.

I need MC 5.5 for editing 1080 24p.

Thanks,
Jasper
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Wed Jul 13, 2011 8:58 am    Post subject: Reply with quote

jquispel wrote:
What is the supported driver for MC 5.5.1? I saw on the AVID-forums I should use 2.2.0 because this is officially supported by AVID, but this crashes during editing on my OSX 10.6.6. The crashes don't occur with the MXO2 off.

I need MC 5.5 for editing 1080 24p.

Thanks,
Jasper


Jasper, that's correct, Matrox driver 2.2.0 is the Matrox driver tested by Avid. For users who also use FCP or Premiere, they can install Matrox driver 2.2.1 or 2.2.3 as the Avid component of those drivers is unchanged.

Can you supply some exact repro steps that cause your MXO2 to crash? Does the crash occur only when working in 1080p 24? Are you able to toggle to '1394' mode (bypassing the Matrox) and work without any crashes? Does Avid then crash if you switch back to 'MXO2' mode? Also, just as a test, can you uninstall 2.2.0 and install 2.2.3?
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
jquispel
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 9

PostPosted: Wed Jul 13, 2011 9:38 am    Post subject: Reply with quote

Hi Joe,

Thanks for your reply.

I will try to install the 2.2.3 update later.

The crashes (wheel of death) occur completely random around 6-10 times a day.
I am able to deactivate the MXO2 inside the AVID and the crashes are gone.
When I activate it again it doesn't crashes at first but after a while it does crash again.
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Thu Jul 14, 2011 4:14 pm    Post subject: Reply with quote

Thanks for the reply. Will look to see how things work after you get to install 2.2.3.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
jquispel
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 9

PostPosted: Fri Jul 15, 2011 8:02 pm    Post subject: Reply with quote

Hey Joe,

No luck with the newest driver. Same problem remains.

It might have something to do with that we are editing some 24p PAL material in a 24p 1080 project, but my neighbor does the same thing with exactly the same setup (only a newer mac pro) without crashes.

I really need 24p and therefore MC 5.5.1, but I think I need to go back to my MOJO SDI now.

Cheers,
Jasper
Back to top
View user's profile Send private message
jquispel
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 9

PostPosted: Mon Jul 18, 2011 6:15 am    Post subject: Reply with quote

Hi Joe,

Just wanted to let you know that we found the solution on the AVID forum. If we disable fast scrub, the crashes are gone. The editor who was working on my set works with scrubbing on all the time (CAPS LOCK). With this feature on she has a crash every hour, without CAPS LOCK, no crashes anymore.
Strange...hope you or AVID can fix this in the future?

Regards,
Jasper
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Mon Jul 18, 2011 4:42 pm    Post subject: Reply with quote

Thank you for the update. We will investigate to see if we get the same behavior. Any specific instructions? Right now I am testing playback and have caps lock ON and scrubbing the timeline. So far no crashes.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
jquispel
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 9

PostPosted: Mon Jul 18, 2011 10:02 pm    Post subject: Reply with quote

No specific action that causes it, but with scrubbing on every hour or so there is a crash. There are more users experiencing this. But it sounds as a bug in AVID. Could be fixed in 5.5.2, but that's not supported with MXO2 Sad

http://community.avid.com/forums/p/97945/568355.aspx

http://community.avid.com/forums/t/94619.aspx?PageIndex=3
http://community.avid.com/forums/p/96687/554049.aspx#554049
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3323

PostPosted: Wed Jul 20, 2011 4:37 pm    Post subject: Reply with quote

We've not seen this in-house yet but will be keeping an eye on it as we continue to run some tests.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group