Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sluggish Performance in Specific Sequence

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
ainsophaur
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 47

PostPosted: Tue Aug 26, 2014 2:05 pm    Post subject: Sluggish Performance in Specific Sequence Reply with quote

All of a sudden I'm getting sluggish performance in the primary sequence I'm editing. When I create new sequences and cut clips in and do basic tasks, it's snappy. I know this problem is related to my MXO2 Mini because when I toggle the hardware off, the problem goes away.

It's a 1080p/23.98 project. There are 9 video tracks. 16 audio tracks. And, this only recently started happening in the past couple of days. Nothing has really changed.

I'm using a lot of Sapphire in my sequence, but everything is rendered.

I also get this performance problem regardless of what the quality setting it set to.

Any ideas?
Back to top
View user's profile Send private message
ainsophaur
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 47

PostPosted: Tue Aug 26, 2014 4:25 pm    Post subject: Reply with quote

Running Media Composer 7.0.3

MXO2 Mini Firmware 15.0
Software 4.2.0.006

Mavericks 10.9.2

I'm going to try uninstalling the software and reverting to the previous version.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed Aug 27, 2014 10:30 am    Post subject: Reply with quote

Please note we support Avid Media Composer 7.0.4, Mavericks 10.9.4 with latest MXO2 4.2.0.0006 software.

Have you tried clearing Avid Preferences using Preference Manager? http://www.digitalrebellion.com/prefman/

Please let us know your results.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
ainsophaur
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 47

PostPosted: Wed Aug 27, 2014 11:28 am    Post subject: Reply with quote

I think that helped. Thank you.
Back to top
View user's profile Send private message
ainsophaur
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 47

PostPosted: Wed Aug 27, 2014 11:39 am    Post subject: Reply with quote

Responsiveness in the timeline is still significantly slower when the MXO2 mini is active. For instance, rolling a clip left and right is much snappier when MXO2 mini isn't on.

This has pretty much always been the case ever since I had this thing.

Any hope of this improving?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed Aug 27, 2014 12:51 pm    Post subject: Reply with quote

We are aware this with 3rd-party I/Os using Avid. However, Avid is working on improving this with newer Avid updates.

Have you tried updating to Avid MC 7.0.4 and OSX 10.9.4? Please uninstall Matrox drivers before updating Avid and then reinstalling the Matrox software.

I also noticed that with MAC systems, system performance, drive and folder permissions might cause some delays.
http://community.avid.com/forums/p/122657/721379.aspx
http://community.avid.com/forums/p/129409/740142.aspx
http://community.avid.com/forums/p/128812/737011.aspx

You can try running Repair Disk Permissions on your boot drive. This has helped some users who experienced anomalies with their MAC systems. A permissions repair can be performed using Disk Utility (/Applications/Utilities/Disk Utility.app) by selecting a Mac OS X startup volume and clicking the Repair Disk Permissions button in the First Aid section. For more information on RDP: http://support.apple.com/kb/ht1452
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group