Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO fails with CS% After Effects

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements
View previous topic :: View next topic  
Author Message
spiderbuzz
(MXO)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Fri Jul 23, 2010 2:35 pm    Post subject: MXO fails with CS% After Effects Reply with quote

I currently use MXO with a MacPro 4,1 and CS4 After Effects and FCP. When I boot into 64 Bit mode MXO fails to work with CS5 After Effects and FCP. Help...
Back to top
View user's profile Send private message
pointzero
(MXO)




Joined: 04 Jul 2005
Posts: 25

PostPosted: Fri Jul 23, 2010 10:58 pm    Post subject: Re: MXO fails with CS% After Effects Reply with quote

As far as I know MXO is not officially supported on After Effects CS5 (64-bit) yet. Still works with CS4 and under MAC OSX 10.6.4 under my set-up (which is now 3 yrs old) and you can have both installed on your system (I have) although not running simultaneously. (Haven't tried it yet but I would NOT recommend it!)

spiderbuzz wrote:
I currently use MXO with a MacPro 4,1 and CS4 After Effects and FCP. When I boot into 64 Bit mode MXO fails to work with CS5 After Effects and FCP. Help...
Back to top
View user's profile Send private message
spiderbuzz
(MXO)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Fri Jul 23, 2010 11:33 pm    Post subject: Reply with quote

I hear you...time for mxo2!
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Fri Jul 30, 2010 4:02 pm    Post subject: Reply with quote

Hi spiderbuzz,

Can you describe what you mean by booting 64 bit mode? Do mean you loading with 64 bit kernel extensions?

Regards

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
spiderbuzz
(MXO)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Sat Jul 31, 2010 12:44 pm    Post subject: Reply with quote

When I boot the Mac into 64 bit mode from the settings panel.
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Tue Aug 10, 2010 3:12 pm    Post subject: Reply with quote

Hi all,
unfortunatly CS5 is not supported for use with the MXO. I am going to move this thread to "product feature Enhancements section of our user forums so that this may be possibly addressed in a future release.

Regards

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group