Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Video Flickers on Edit to Tape (FCP) 1080i 50

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements
View previous topic :: View next topic  
Author Message
cjchan
(MXO2)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Sun Jul 04, 2010 10:03 pm    Post subject: Video Flickers on Edit to Tape (FCP) 1080i 50 Reply with quote

Hi,

I am up-converting PAL SD to 1080i 50 using the Matrox MXO2 and FCP. Up converting works well but every time I edit to tape, my broadcast monitor displays the video with flickers - sometimes just dots but there are instances when horizontal lines flicker too.

Currently using the default Matrox MXO2 ProRes 422 50 48KHz audio/video settings to capture and record. Using a Sony HDW-M2000 deck.

Very urgent, any comments would be greatly appreciated.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group