Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Audio Delay Needed for Consumer HDMI Output

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements
View previous topic :: View next topic  
Author Message
gershpost
(MXO2)




Joined: 04 Jul 2005
Posts: 16777215

PostPosted: Mon Jul 20, 2009 7:56 pm    Post subject: Audio Delay Needed for Consumer HDMI Output Reply with quote

There is often a delay of video processing with HDMI/consumer LCDs. Since a major reason to purchase the MXO2 is its use for monitoring with consumer HDTVs, a VERY valuable feature in a future software upgrade would be the ability to delay audio output from the MXO2 - as many home theater amplifiers currently feature. This could be similar to the Frame Offset control in FCP's system settings.

Many thanks,
- Andrew
Back to top
View user's profile Send private message
johnwevidently
(MXO2)




Joined: 04 Jul 2005
Posts: 10

PostPosted: Thu Nov 05, 2009 5:49 am    Post subject: Reply with quote

I second this. I'm having this exact problem with my MXO2 and am currently working on getting a replacement. Some form of audio frame offset would solve the problem in an instant.
Back to top
View user's profile Send private message
Andy Mees
(MXO)




Joined: 04 Jul 2005
Posts: 1016

PostPosted: Thu Nov 05, 2009 8:46 am    Post subject: Reply with quote

agreed. a frame offset to advance/delay audio would be extremely useful in any manner of situations
Back to top
View user's profile Send private message
pia12254
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Wed Feb 03, 2010 7:34 pm    Post subject: Reply with quote

I agree! I noticed this as soon as I hooked up my MX02 setup with my Sharp Aquos and my Alesis speakers. Kind of frustrating to have to loop through the TV with my speakers. I would much prefer to be able to route it separately and a delay option built into the MX02 would allow that to be possible.

Please!!!! Razz

Daniel
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Wed Aug 18, 2010 2:31 am    Post subject: Reply with quote

I have had the same problem and totally agree...

the HDMI is 2 frames behind the audio out of the MXO2. so in reality, unless I go through a mixing desk that has the facility to delay the audio, I have to take the audio that is embedded in the hdmi. I have therefore taken an audio feed out of the monitor and fed straight in to the speakers. This obviously means that the "client" monitor looks in sync, however, my computer monitors are out by two frames. If there was a software solution in the MXO's output settings, that would be helpful.

Luke
Back to top
View user's profile Send private message
edm81363
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Sat Dec 04, 2010 5:49 pm    Post subject: Same Issue Here Reply with quote

Hi -

I mistakenly installed an MXO2 LE in a high-end facility and have not been able to resolve this issue. PLEASE advise for a solution besides pulling audio from the television - that would require a complete teardown and suite rebuild in this instance.

ed@mcnichol.com
Back to top
View user's profile Send private message
pedoussaut
(MXO)




Joined: 04 Jul 2005
Posts: 50

PostPosted: Sat Dec 11, 2010 4:14 am    Post subject: Reply with quote

I AGREE, same problem.
Back to top
View user's profile Send private message
Grafala
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Tue Dec 14, 2010 4:38 am    Post subject: Same issue here Reply with quote

Hi

I have the same sync problems. I feel it's a little bit strange that this hasn't been resolved yet.
I mean who wants to use the HDMI display speakers?
And while you were testing this hardware, didn't you guys never tested it with a consumer HDMI display and regular studio monitors?

Andreas
Back to top
View user's profile Send private message
picvert
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Sat Mar 05, 2011 8:39 pm    Post subject: Reply with quote

the same problem with my MXO2. I think its an urgent thing to fix.

thank you for listening
Back to top
View user's profile Send private message
yipiyiyo
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Wed Mar 23, 2011 10:08 pm    Post subject: Audio Delay in HDMI Reply with quote

I agree with all above... a fix would be great
Back to top
View user's profile Send private message
Realtype
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 34

PostPosted: Fri Mar 25, 2011 1:31 pm    Post subject: Reply with quote

I agree too.

More request ... If you can delay SDI and Component output to sync with HDMI , that would more helpful.

Regards,

www.real-type.com
Back to top
View user's profile Send private message
Marigolo
(MXO2)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Fri Jun 03, 2011 10:09 am    Post subject: Reply with quote

Same problem here. June 3, 2011.
Back to top
View user's profile Send private message
Punkley
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 76

PostPosted: Fri Jun 24, 2011 10:00 pm    Post subject: Reply with quote

I to think this would be awesome, a sync feature so you can get audio and video synced nicely

Kingsley
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group