Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

quicktime capture ?

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Dock
View previous topic :: View next topic  
Author Message
pele2010
(MXO2 LE with MAX)




Joined: 04 Jul 2005
Posts: 0

PostPosted: Tue Jul 21, 2015 4:03 pm    Post subject: quicktime capture ? Reply with quote

Hi ,

i am having problems with the MXO2 LE with max hardware.

(System 10.9.5)
MB 17" 2.4 Ghz Intel COre I7
Firmware 36.10
Software 4.2.0.0006

If i start quicktime and i try to capture video i get a yellow triangle.
No input ....
All the software related to quicktime can?t capture.

Do i need a special quicklime plug in ?

thanxs

pele2010
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Aug 07, 2015 1:59 pm    Post subject: Reply with quote

Hi,

Can you confirm the OSX version?

The Matrox 4.2 drivers does not support capturing in Quicktime. However, we do have a capture application Matrox Vetura which allows capturing via MXO2.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Dock All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group