Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Output problem

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)
View previous topic :: View next topic  
Author Message
smath
(MXO2 Rack)




Joined: 04 Jul 2005
Posts: 49

PostPosted: Thu Jan 05, 2017 8:18 pm    Post subject: Output problem Reply with quote

I have an MXO2 LE MAX on a Mac Pro 3.1 running Yosemite 10.10.5. I have Matrox firmware 36.10 and software 4.6.0006 installed. This setup used to work fine but now I cannot get video output from Premiere Pro (most recent version as of 1/1/17) thru any output - s-video, hdmi, or component. I was able to digitize a project from the s-video input recently so I know at least that input is working properly. Shutting down and rebooting doesn't help. How can I troubleshoot this?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Jan 06, 2017 12:07 pm    Post subject: Reply with quote

Have you tried uninstalling and reinstalling 4.6 drivers?

Have you verified if you get passthrough while capturing through Premiere or Vetura Capture app?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
smath
(MXO2 Rack)




Joined: 04 Jul 2005
Posts: 49

PostPosted: Fri Jan 06, 2017 12:13 pm    Post subject: Reply with quote

By passthrough, do you mean to the monitor or to Premiere Pro? I had video in the PPro capture window, but no video on any of the MXO outputs. I'll try reinstalling the 4.6 drivers today.
Back to top
View user's profile Send private message
smath
(MXO2 Rack)




Joined: 04 Jul 2005
Posts: 49

PostPosted: Fri Jan 06, 2017 7:56 pm    Post subject: Reply with quote

Uninstalling and re-installing the drivers fixed the problem.
One more question, will this box still work if I upgrade my system to Sierra?

Thanks again for the help.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Jan 09, 2017 9:56 am    Post subject: Reply with quote

We do not support Sierra OS and there are no current drivers planned to support this configuration. Please remain with your current working setup.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
smath
(MXO2 Rack)




Joined: 04 Jul 2005
Posts: 49

PostPosted: Fri Jan 13, 2017 12:00 am    Post subject: Reply with quote

Thanks Sam. Too bad about Sierra -- this will be the end of the line for me and Matrox.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Jan 13, 2017 9:55 am    Post subject: Reply with quote

Sorry to hear that. We will continue supporting our users under supported configurations. Please do let us know if you need further assistance.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group