Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Editing XAVC-S with CS6

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> General Discussions
View previous topic :: View next topic  
Author Message
sbgradin
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 24

PostPosted: Mon Mar 14, 2016 3:23 am    Post subject: Editing XAVC-S with CS6 Reply with quote

I have been editing UHD XAVC-S footage from Sony AX100 for a few months, importing into AVCHD preset in Permiere CS6, all works fine, footage looks sharp, no issues. I edit this footage with AVCHD footage from Sony NX3 camera, that footage does not look as sharp in comparison. I just updated the firmware from my NX3 to XAVC-S codec, so now I can stay with XAVC-S for all of my footage, which I assume will match the sharpness of the cameras better. Can I use Matrox Mpeg-2 I-Frame HD codec for XAVC-S footage or stick with AVCHD preset? (Both seem to work) Would the Matrox codec look better or should I upgrade to Premiere CC? I assume CC has the newer XAVC-S codec to pick from but would there be really be any noticeable improvement in picture quality if I upgraded to Premiere CC?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> General Discussions All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group