Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

install desn't work with Adobe cc 2015

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Windows)
View previous topic :: View next topic  
Author Message
chap
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 4

PostPosted: Sun Feb 21, 2016 8:59 am    Post subject: install desn't work with Adobe cc 2015 Reply with quote

Hi,

I downloaded the new driver in your website (V 8_0_0_15342) to use it with adobe CC2015. But when I installed it, the windows doesn't show adobe CC 2015 and After effectCC: It is written "no action". I just checked Photoshop CC2015 "re-install". Obviously, I don't have any effect in PPRO CC2015 in the category "effects"
My matrox card is Matrox mini Max MXO2.
Could you help me please and give me advices?

Thanks
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Feb 23, 2016 2:50 pm    Post subject: Reply with quote

The list of WYSIWYG applications is for 3rd-party software that supports the WYSIWYG preview plugin such as Photoshop. Adobe Premiere and After Effects applications use Transmit player in order to utilitize Matrox plugins. Therefore, what you are seeing is normal.
After installing the 8.0 drivers, you can open Premiere and verify that the Matrox Player is listed in Premiere Preferences > Media for both Video and Audio Device.
Also, make sure that Matrox Player is selected in After Effects > Video Output Mercury Transmit settings.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
chap
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 4

PostPosted: Thu Feb 25, 2016 2:15 am    Post subject: Reply with quote

In Premiere Preferences player, I don't see Matrox for both Video and Audio Device. I just see Adobe DV and my monitor (screen 1920x1080).
In After Effect, It's the same, I select Video Output Mercury Transmit settings.
In my computer, control panel, all is OK about Matrox Audio/video devices.
In more, In User Account Control Settings, I put never notify when programs try to make change to my computer. It's the lowest security UAC.

So how activate matrox in adobe CC? I don't know what to do again.
Question

Thanks
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Thu Feb 25, 2016 9:45 am    Post subject: Reply with quote

To confirm, are you missing the Sequence presets when starting a new project sequence?
Do you see the Matrox Player in Adobe Preferences, and Matrox Effects?

What is your exact Adobe CC 2015 version?

Is Adobe CC 2015 installed in the default C:\Program Files path?

Did you have previous versions of Adobe installed on the system?
When removing Adobe, did you run the Adobe cleaner tool? https://helpx.adobe.com/creative-suite/kb/cs5-cleaner-tool-installation-problems.html

Is Matrox hardware detected in Matrox X-info? Right click green M icon on task bar (bottom right hand corner) and open to Hardware pane.

When installing Matrox software, did you follow these steps?
- uninstall the current MXO2 drivers
- download and right-click the Mtx.utils exe file and select Properties. Under the General tab, click unblock (at the bottom) if it is seen.
- Make sure the UAC option is turned off (set to Never Notify in Windows 7 settings) before running the MXO2 setup * may need to reboot
To disable UAC option or set it to Never Notify in Windows 7, please follow this link: http://support.microsoft.com/kb/975787
- Run Mtx.utils setup and then make sure a full reboot and power cycle is performed (after install is complete, shutdown PC, disconnect MXO2 power for several seconds, reconnect power of MXO2 and then power up the PC)
- re-enable UAC option if needed
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
chap
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 4

PostPosted: Fri Feb 26, 2016 2:52 pm    Post subject: Reply with quote

Ok for all.
Your checklist is really good. I can use matrox with Adobe cc2015.
Thanks
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Feb 26, 2016 3:06 pm    Post subject: Reply with quote

You are welcome and glad to hear all is working well. Please let us know if you need further assistance. This post will be locked.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group