Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Matrox MXO mini Max audio but no video in CC premiere 2015

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Windows)
View previous topic :: View next topic  
Author Message
encoding@mmi.net
(MXO2)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Mon Feb 08, 2016 5:03 pm    Post subject: Matrox MXO mini Max audio but no video in CC premiere 2015 Reply with quote

I have uninstalled and re-installed the software a couple times. I have used multiple HDMI cables. I have tried a different Matrox mini max. I can get the audio to work fine, but not the video.

This is on windows 7.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Feb 16, 2016 10:35 am    Post subject: Reply with quote

Can you confirm the version of Mtx.utils and Premiere CC2015?

Do you see the Matrox Player in Adobe Preferences, and Matrox Effects?

Do you have Matrox Player selected in Video device of Premiere Preferences?

Is Adobe CC 2015 installed in the default C:\Program Files path?

Did you have previous versions of Adobe installed on the system?
When removing Adobe, did you run the Adobe cleaner tool? https://helpx.adobe.com/creative-suite/kb/cs5-cleaner-tool-installation-problems.html

Is Matrox hardware detected in Matrox X-info? Right click green M icon on task bar (bottom right hand corner) and open to Hardware pane.

Are you running Service Pack 1 for Windows 7 64-bit?

When installing Matrox software, did you follow these steps?
- uninstall the current MXO2 drivers
- download and right-click the Mtx.utils exe file and select Properties. Under the General tab, click unblock (at the bottom) if it is seen.
- Make sure the UAC option is turned off (set to Never Notify in Windows 7 settings) before running the MXO2 setup * may need to reboot
To disable UAC option or set it to Never Notify in Windows 7, please follow this link: http://support.microsoft.com/kb/975787
- Run Mtx.utils setup and then make sure a full reboot and power cycle is performed (after install is complete, shutdown PC, disconnect MXO2 power for several seconds, reconnect power of MXO2 and then power up the PC)
- re-enable UAC option if needed
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group