Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MX02 with Max and Adobe Media Encoder

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Windows)
View previous topic :: View next topic  
Author Message
mcheungy
(MXO2 Rack with MAX)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Wed Oct 07, 2015 4:58 am    Post subject: MX02 with Max and Adobe Media Encoder Reply with quote

I can't seem to get the quicktime options for h264 to appear in adobe media encoder. The Avi presets appear in the preset list but nothing for quicktime. There are no codec options for Matrox either.

Windows 8.1, Adobe Media Encoder CC 2015, Mtx 8.0.0.15342

MX02 Rack with Max.

I've just done a fresh install of the Mtx utils - still no joy.

Thanks,

Michael
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed Oct 07, 2015 2:02 pm    Post subject: Reply with quote

Hi Michael,

To confirm, are you missing the Sequence presets when starting a new project sequence?
Do you see the Matrox Player in Adobe Preferences, and Matrox Effects?

What is your exact Adobe CC 2015 version?

Is Adobe CC 2015 installed in the default C:\Program Files path?

Did you have previous versions of Adobe installed on the system?
When removing Adobe, did you run the Adobe cleaner tool? https://helpx.adobe.com/creative-suite/kb/cs5-cleaner-tool-installation-problems.html

Is Matrox hardware detected in Matrox X-info? Right click green M icon on task bar (bottom right hand corner) and open to Hardware pane.

When installing Matrox software, did you follow these steps?
- uninstall the current MXO2 drivers
- download and right-click the Mtx.utils exe file and select Properties. Under the General tab, click unblock (at the bottom) if it is seen.
- Make sure the UAC option is turned off (set to Never Notify in Windows 7 settings) before running the MXO2 setup * may need to reboot
To disable UAC option or set it to Never Notify in Windows 7, please follow this link: http://support.microsoft.com/kb/975787
- Run Mtx.utils setup and then make sure a full reboot and power cycle is performed (after install is complete, shutdown PC, disconnect MXO2 power for several seconds, reconnect power of MXO2 and then power up the PC)
- re-enable UAC option if needed
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group