Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Cant record for longer than 1-2 minutes since 10.10.5
Goto page 1, 2  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)
View previous topic :: View next topic  
Author Message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Tue Sep 01, 2015 4:27 am    Post subject: Cant record for longer than 1-2 minutes since 10.10.5 Reply with quote

I am having a huge problem recording through my Matrox since the last update to 10.10.5.
On this forum it was mentioned that it would be safe to update to 10.10.5...

I am using my MXO2 to record the program at live events and also use it to record the SDI feed from broadcast trucks. I never had a problem in the past.
Since I updated to 10.10.5 I can no longer record through Matrox Vetura Capture nor Premiere for longer than 1 or 2 minutes before I get a dropped frame alarm or Premiere and Vetura completely crash or produce a non useable file or no file at all.
I have the problem on my MacPro as well as on my MacBook Pro running 10.10.5.
I have tried toe remove the Matrox driver multiple times and reinstalled it.
I spent the last two days trying to make it work again as I had a big event last evening. I could not solve the problem...

Luckily I had an older spare HDD with 10.10.3 which I installed in the MacPro and had no problem capturing video again. It was a 720p50 video I was trying to record.
The HDD I?m recording to cant be the problem as it works flawlessly in 10.10.3.
So I am 100% sure that your driver does not work correctly with 10.10.5 or that 10.10.5 broke something.

Its impracticable for me to haul the big MacPro to the events and I do not want to revert my Macbook Pro back to 10.10.3 - this would be way too much work.

I also got an error message in Premiere during recording which mentioned the Matrox recorder and I had a couple of complete crashes which produced some log files.
Also Vetura sometimes hung completely.

I have no problems with monitoring video - but its impossible to record for longer than a couple of minutes in any application through the MX02... All drivers are up to date and I downloaded it a couple of times from your website.

Please fix your driver for 10.10.5
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Sep 01, 2015 9:29 am    Post subject: Reply with quote

We do not see any issue on our end capturing file using Vetura Capture application within 4.6.0.0006 driver on OS X Yosemite 10.10.5.

Can you please provide the codec you are using to capture the files?
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Tue Sep 01, 2015 9:40 am    Post subject: Reply with quote

I have tried ProRes and ProRes LT.
Same result... It can take up to 5 minutes of recording before the error shows.
Its exactly the same problem at 2 of my computers.
As soon as I go back to 10.10.3 - i do not have any problem...
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Sep 01, 2015 10:24 am    Post subject: Reply with quote

Thanks for the feedback.

I did test using Matrox MPEG 2 I-frame but I'll repeat test with Apple ProRes and I'll let you know results.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Tue Sep 01, 2015 2:21 pm    Post subject: Reply with quote

Looking forward to your results!
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Sep 01, 2015 2:24 pm    Post subject: Reply with quote

Can you please try Matrox MPEG 2 I- frame instead ProRes and let us know results?
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Tue Sep 01, 2015 2:28 pm    Post subject: Reply with quote

I will try - but I really need ProRes files for my clients like I delivered in the past.
I will let you know about the matrox mpeg2 asap
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Sep 01, 2015 2:30 pm    Post subject: Reply with quote

Just as a test, thank you...
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Tue Sep 01, 2015 3:34 pm    Post subject: Reply with quote

Hi,
it seems to work with the Matrox codec and Vetura.
I did two recordings on both Macs - both were longer than 10 minutes.
When I switched back to any ProRes Codec the problem returned...

I tried the same in Premiere and got a dropped frame warning after 12 seconds with the Matrox Codec as well...
Back to top
View user's profile Send private message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Tue Sep 01, 2015 3:51 pm    Post subject: Reply with quote

Would recordings with the mpeg2 codec work on a windows machine as well? Just as a temporary solution so that I could use it for the next event...
I would definitely need ProRes again for the future though...
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Wed Sep 02, 2015 9:33 am    Post subject: Reply with quote

Please note the MPEG2 I-frame. mov video file will not play on a Windows system.

I did test with Apple ProRes and ProRes LT. First attempt recording to C: drive and I got "Dropped frame" message after several seconds. Checked the CPU usage and was peaking to maximum. Added external 1TB hard drive repeated recording in duration over 15min with both ProRes and ProRes LT and they were fine.

Can you please monitor the CPU activity on 10.10.5 machine during the capture with any of the ProRes codec, take a screen grab when "Drop frame" message appear and send it to mxosupport@matrox.com.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Wed Sep 02, 2015 9:45 am    Post subject: Reply with quote

Thanks for your tests.
I will monitor the CPU and send the screenshot.

When you did the test - did you record a moving picture?
I found out that sometimes it seems to be recording but it only records a still picture or the file shows very jerky motion...

I have tried multiple drives - from a FW Raid to internal drives. It did not make any difference. In 10.10.3 I can capture to cheap USB2 drives without a problem...
What application did you use to capture the video?

Thanks!
Gerald
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Wed Sep 02, 2015 9:52 am    Post subject: Reply with quote

Hi Gerald,

I was using Vetura Capture application, camera pointed toward highway, lots of movements and the recorded file was smooth on playback.

I'll try capturing file in Premier Pro CC2015 and let you know results.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
gloidl
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 42

PostPosted: Wed Sep 02, 2015 9:57 am    Post subject: Reply with quote

could you please try a 720p 50/60P setup in Premiere?
Thanks!
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Wed Sep 02, 2015 10:12 am    Post subject: Reply with quote

No worries will try 720p at 50fps as supported capture format.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac) All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group