Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Upgrading to 2015 with latest Matrox

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)
View previous topic :: View next topic  
Author Message
vmanjeff
(MXO2 LE with MAX)




Joined: 04 Jul 2005
Posts: 66

PostPosted: Mon Aug 03, 2015 6:41 am    Post subject: Upgrading to 2015 with latest Matrox Reply with quote

I'm going to try this this morning but thought I'd ask first in the outside chance you see it before I'm knee deep!
So should I remove the current Matrox software (I'm operating with Yosemite latest update and CC2014), then update my CC 2014 to CC 2015, then install the Matrox software update?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Aug 03, 2015 9:29 am    Post subject: Reply with quote

Hi,

Your uninstall and reinstall procedure seems fine. Firstly uninstall Matrox software. Some users have ran Adobe cleaner utility after uninstalling Adobe CC 2014 to make sure all components are properly uninstalled.
Adobe cleaner: https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Once all Adobe CC 2014 apps are cleared, install Adobe CC2015 and then download and install MXO2 4.6 drivers.

Please let us know if you need further assistance.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
vmanjeff
(MXO2 LE with MAX)




Joined: 04 Jul 2005
Posts: 66

PostPosted: Mon Aug 03, 2015 10:12 am    Post subject: Reply with quote

Well....The update went without a hitch!

I removed the Matrox Utilities and then used the CC updater to update my CC2014 apps to 2015, rebooted and installed the Matrox Utilities 4.6. Fired up Premiere CC2015 and imported my current project.

I have better response and handling of footage than before. I think my setup was flawed somehow as I had a lot of stuttering in clip playback but I figured it was just the native GoPro footage I was editing. For the most part I am now studder free, even with 400% faster clips...

As I said, I must have had something configured wrong but its past...
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Aug 03, 2015 10:16 am    Post subject: Reply with quote

Thanks for the update vmanjeff. We will close your post.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group