Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MPEG2 I-Frame w/Alpha not working

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)
View previous topic :: View next topic  
Author Message
roneggleton
(MXO2)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Wed Jun 17, 2015 5:28 pm    Post subject: MPEG2 I-Frame w/Alpha not working Reply with quote

My facility has been working on Dell mobile workstations (M6600) hooked up to MX02LEs. We are experimenting with moving to an OSX workflow with 15" Retina MacBook Pros (and possibly Mac Pros).

So far, most things work fine on our MacBook. The MX02LE can connect via Thunderbolt adapter and works fine. Projects and media from the Dell workstation open up fine - with one exception.

In our past workflow, graphics were rendered as Matrox MPEG2 I-Frame AVI files. On our MacBook test unit, the Matrox AVIs without an alpha channel work and import fine. However, any graphics with an alpha channel will not import. Premiere, QT Player, VLC, and all other software thinks they are damaged.

Is there a solution to this? Thanks in advance! We do plan to probably shift to a ProRes workflow on our Macs, but there is a lot of legacy graphics material rendered as Matrox AVIs.
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Mon Jun 29, 2015 8:39 am    Post subject: Reply with quote

We have done test on our end and we got the same results, Matrox MPEG2 I-Frame AVI files with alpha channel don't play.

We only made a 4:2:2 codec for the Mac, and not a 4:2:2:4 which is the PC Alpha codec.

Sorry for late response.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group