Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Is 4.5.1.0001 working for anyone else?

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)
View previous topic :: View next topic  
Author Message
irblaise
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 54

PostPosted: Tue May 12, 2015 9:01 pm    Post subject: Is 4.5.1.0001 working for anyone else? Reply with quote

I just updated the firmware to 4.5.1.0001 (MX02 Mini) which should work with Premiere Pro CC 2014 (8.2.0) but I get nothing. Also the same with FCPX 10.2. Is anybody else having any problems getting it to work?

Mac Pro, Yosemite 10.10.3
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed May 13, 2015 7:36 am    Post subject: Reply with quote

Hi,

Can you confirm what you are not seeing? Is there no Matrox Player in Adobe?
Is there an AV Output option in FCP?

Are you not getting an output from MXO2?

Can you perform the manual uninstall procedure below and redownload the correct Matrox 4.5.1 driver for your hardware?


*** Manual Verification of Uninstall for MXO2 on MAC ***

After the Matrox MXO2 driver has been uninstalled using the Matrox MAX Uninstaller application, it's possible that some files are not removed. This can cause problems. Ex: When installing the Matrox MXO2 driver, you get an error message saying that the driver can't be installed because a MXO2 driver already exists. The solution is to check for any traces of Matrox files not removed from your system and remove them manually. Below is a procedure to remove all traces of the MXO2 driver off your system. This procedure applies to Matrox Mojito MAX as well.

1. In MAC_HD_Name/System/Library/Extensions, delete all files that begin with: com.matrox

2. Delete all files that begin with com.matrox in the following 3 folders found under: MAC_HD_Name/library:
/PreferencePanes
/LaunchAgents
/QuickTime

3. Delete the following 2 files found under: MAC_HD_Name/library:
/Application Support/Final Cut Pro System Support/Plugins/Matrox Enabler.txt
/Receipts/Matrox*.vpg

4. In Finder, click the GO menu then press and hold the ALT/Option key on your keyboard. You should now see the Library folder appear in the list of paths of the menu. Click on Library and release the ALT/Option key. You will automatically be taken to the hidden Library folder: MAC_OS_HD/Users/username/Library
Next, delete these files & folders:
/Preferences/com.matrox.vpg.Matrox MXO2.plist (file)
/Applications Support/Compressor/Matrox MAX H.264 Settings (folder)
/Applications Support/Compressor/Settings/Matrox MAX H.264 Settings (folder)

5. In Finder, click on the Go menu, then click on Go to Folder (Shift+Cmd+G).
Type: /usr/libexec and delete any files that begin with com.matrox
Type: /tmp and delete the file named: Firmware Updater.app

6. Open Mac->Applications and delete the Matrox MAX Utilities folder

7. Launch the MAC System Preferences and delete the Matrox Utilities green icon

8. Launch the MAC Network Preferences and remove any Matrox network items

9. Empty the MAC Trash

10. Reboot MAC and Repair MAC Disk Permissions. Then re-install your MXO2 driver.

Note: If any files cannot be removed because the process might is in use then go through the procedure once again in Safe Mode.

To start up into Safe Mode:
http://support.apple.com/kb/PH18760 (works for all MAC OS versions)
http://support.apple.com/en-ca/HT201262 (more details)
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
irblaise
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 54

PostPosted: Wed May 13, 2015 7:55 am    Post subject: Reply with quote

I am seeing the "Matrox Player" in Adobe.
I am seeing the "Matrox..." in FCPX.
The screen on my reference monitor is black and when I change some settings it flickers. So some kind of signal is getting to the monitor.

I'll do the manual uninstall as your instructions and get back to you.

Thanks,

Russ
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed May 13, 2015 8:07 am    Post subject: Reply with quote

Hi Russ,

What is the output format set in Matrox Utilities Video Output? Try setting it to 1080i/psf for Main Output Format.

If that does not work, try the manual uninstall/reinstall procedure.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
irblaise
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 54

PostPosted: Wed May 13, 2015 9:18 am    Post subject: Reply with quote

It is now working fine in Premiere Pro CC 2014 (8.2.0)

But not working at all in FCPX 10.2. I've tried every setting including 1080i/psf in the Matrox Utilities Video Output. I just get a black screen.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed May 13, 2015 10:02 am    Post subject: Reply with quote

Glad to hear Premiere is working. As for FCP X, you will need to enable the Final Cut Pro X (Window > A/V Output) setting. See pages 123-126 for setting up FCP X with Matrox settings. Make sure the FCP X output format is properly set in Matrox Utilities > FCP X before starting FCP X.
http://www.matrox.com/video/media/pdf/support/mac/mxo2/doc/en_Matrox_MXO2_Installation_and_User_Guide_4_5_1.pdf
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
irblaise
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 54

PostPosted: Wed May 13, 2015 10:41 am    Post subject: Reply with quote

Okay FCPX is working. It was the A/C Output in the Window dropdown menu that I did not have checked. I'm working with too many different programs and you just forget where things are sometimes.

Thanks for all your help!

-Russ
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed May 13, 2015 10:47 am    Post subject: Reply with quote

No problem Russ! Glad to hear all is working now. Please do let us know if you need further assitance in the future.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group