Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Presets not loading

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)
View previous topic :: View next topic  
Author Message
carlwashington
(MXO2)




Joined: 04 Jul 2005
Posts: 9

PostPosted: Thu Apr 23, 2015 12:14 pm    Post subject: Presets not loading Reply with quote

I have the matrox mxo2 mini with max, purchased recently as my mini without max wasnt functioning.

I have
windows 7 ultimate
parhelia graphics card
adobe premiere pro cs6.0.5
Adobe media encoder cc 2014

I have loaded mtxutils_772 and the matrox presets do not show in any program. I have tried mtxutils_71 also which adds some funtions to premier such as matrox green screen but no presets for matrox h264 are loaded into the export section.

Can you help as I have yet again outlayed a lot of money on matrox hardware.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Apr 24, 2015 10:40 am    Post subject: Reply with quote

Thank you for providing the details. Can you confirm your system specs?

We do not test with different versions of Adobe Premiere and Media Encoder. Our tests run with same versions of both Premiere and Media Encoder. Would it be possible to run same versions of Premiere and Media Encoder?

Did you have previous versions of Adobe on the system?
Did you remove the Adobe versions using Adobe cleaner tool?

Did you install Adobe and updates before installing Matrox software?

Did you install Adobe in the default path of the C:\ drive?

If you go in Edit > Preferences > Playback under Video Device list you should see Matrox Player. Please make sure that is checked. Please note, Matrox will not show up in Default player drop list. As long you have Matrox checked under Video Device and selected for Audio Device you should be fine.
Make sure under Sequence presets you see Mpeg2 HD and SD, Uncompressed 10-bit and 8-bit.

If you still encounter problems after above suggestions, please try:
- uninstalling current Matrox software
- uninstall previous and current Adobe versions, ie some users have used Adobe cleaner tool to thoroughly remove the entire software, even after a reboot of the system: https://helpx.adobe.com/creative-suite/kb/cs5-cleaner-tool-installation-problems.html
- install Adobe CS6 (Premiere+Media Encoder) + updates OR Adobe CC 2014 (Premiere + Media Encoder) + updates
- install Matrox latest 7.7.2 software following install steps below

Steps to follow for Matrox software:
- uninstall the current MXO2 drivers
- download and right-click the Mtx.utils exe file and select Properties. Under the General tab, click unblock (at the bottom) if it is seen.
- Make sure the UAC option is turned off (set to Never Notify in Windows 7 settings) before running the MXO2 setup * may need to reboot
To disable UAC option or set it to Never Notify in Windows 7, please follow this link: http://support.microsoft.com/kb/975787
- Run Mtx.utils setup and then make sure a full reboot and power cycle is performed (after install is complete, shutdown PC, disconnect MXO2 power for several seconds, reconnect power of MXO2 and then power up the PC)
- re-enable UAC option if needed
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
autumn
(MXO)




Joined: 04 Jul 2005
Posts: 764

PostPosted: Mon Apr 27, 2015 8:32 am    Post subject: Reply with quote

As Sam stated, mixing Adobe versions can cause strange issues (like having two versions of Premiere installed = not recommended).

On another topic, I see you have your display card listed as a "Parhelia", is that correct? You would absolutely benefit from installing an appropriate Nvidia GeForce card to accelerate Premiere, such as a GTX750 or 960 or 970, etc. as this will use the Adobe Mercury Playback GPU acceleration.

Thanks

Jeff Pulera
Safe Harbor Computers
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Apr 27, 2015 9:49 am    Post subject: Reply with quote

This is also an important factor. Thanks Jeff for your input.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group