Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MC 7.0.4 Matrox Driver 4.2 Can't Activate PSF

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
fraunpetri
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 13

PostPosted: Tue Sep 23, 2014 11:42 am    Post subject: MC 7.0.4 Matrox Driver 4.2 Can't Activate PSF Reply with quote

Hey all,

I've experienced an odd issue and I wanted to see if anyone could shed some light on it.

I've worked successfully with my Matrox MXO2 Mini and Media Composer 5.5 for a number of years. I enabled PSF output through the console and have an HDMI splitter than sends a full frame signal to my consumer monitor and client plasma.

Recently I've been doing some tests on more recent versions of Media Composer to see how the performance is with the Matrox. I was able to run Media Composer 6.5.3 and send the PSF signal to both monitors but performance was a bit sluggish. I've upgraded to Media Composer 7.0.4 and the latest Matrox Driver 4.2.0006 now I can't get a signal on my consumer monitor any longer even with PSF activated in the console again. My plasma will show the image but my consumer monitor doesn't.

The plasma can handle a true progressive signal where the consumer monitor cannot. Has anything changed in the new driver or avid video output since 6.5.3? Is there any other setting I need to select to activate the PSF setting? I'd rather not roll back to 6.5 or replace my monitor if possible .

Any thoughts/advice would be appreciated.

-Fraunpetri
Back to top
View user's profile Send private message
fraunpetri
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 13

PostPosted: Tue Sep 23, 2014 11:57 am    Post subject: Reply with quote

Hey all,

I figured it out. The pulldown box needed to be selected in the Matrox utility under Video Output.

Hope this can help someone else.

-Franklin
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Sep 23, 2014 12:41 pm    Post subject: Reply with quote

Hi Franklin,

Glad to hear you got it working. Yes, you will need to enable 1080i/psf setting in the Video Output pane. See page 61 and 62 of the User Guide:
http://www.matrox.com/video/media/pdf/support/mac/mxo2/doc/en_Matrox_MXO2_Installation_and_User_Guide_4_2.pdf

This can definitely help out others as well. Thanks for updating your post.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group