Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Hardware crash in Media Composer 8

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
len
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 21

PostPosted: Tue Sep 16, 2014 12:51 pm    Post subject: Hardware crash in Media Composer 8 Reply with quote

The MC 8.1 software is constantly losing connection to the Matrox MX02 mini MAX hardware. Thunderbolt adaptor added."hardware could not be acquired". Usually happens if a switch applications away from Media Composer.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Sep 16, 2014 2:35 pm    Post subject: Reply with quote

Hi len,

Can you confirm your OSX and MXO2 software version?

What are your system specs? Is it one of the Matrox tested systems here? http://www.matrox.com/video/en/support/mxo2/system/computers/mac/4.2/

Does the error occur all the time? Intermittently?
What are the steps to reproduce the issue?

Is there any loose connections or defective pins between host cable, TB adaptor and MXO2 hardware?

Did the MXO2 Mini work prior to Avid MC 8.1 configuration?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
cinesonic
(MXO2)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Tue Oct 07, 2014 5:32 pm    Post subject: Reply with quote

I have been having the same issue going back and forth between MC 8 and After Effects. Running 10.8.5 and brand new Matrox Mini 4.2.0.0006, so no loose cables etc. Any suggestions as to what can fix this?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Wed Oct 08, 2014 9:02 am    Post subject: Reply with quote

What are your system specs? Is it one of the Matrox tested systems here? http://www.matrox.com/video/en/support/mxo2/system/computers/mac/4.2/

Does the error occur all the time? Intermittently?

Is the issue corrected after a restart of Avid or After Effects?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
len
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 21

PostPosted: Tue Oct 28, 2014 8:50 am    Post subject: Re: Hardware crash in Media Composer 8 Reply with quote

len wrote:
The MC 8.1 software is constantly losing connection to the Matrox MX02 mini MAX hardware. Thunderbolt adaptor added."hardware could not be acquired". Usually happens if a switch applications away from Media Composer.


I've been having the same issue the exact same Matrox hardware. It only began with Media Composer 8.2. Running MacBook Pro 2013, 8GB's of ram in Mavericks.
Uninstalled and re-installed both Matrox 4.2 and MC 8.2. I'm a beta tester so I'll try it with MC 8.3 later today.

We just ordered a MacPro. Arriving today. Probably will have Yosemite on it. Hope our 5k computer doesn't have the same issue. I very much suspect the problem is Matrox related.
Back to top
View user's profile Send private message
len
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 21

PostPosted: Tue Oct 28, 2014 8:55 am    Post subject: Re: Hardware crash in Media Composer 8 Reply with quote

len wrote:
The MC 8.1 software is constantly losing connection to the Matrox MX02 mini MAX hardware. Thunderbolt adaptor added."hardware could not be acquired". Usually happens if a switch applications away from Media Composer.


If we restart Media Composer it re-acquires the Matrox hardware. Still it's a pain because we switch between Avid and Adobe programs all the time. We also encode H264 constantly.
Back to top
View user's profile Send private message
len
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 21

PostPosted: Tue Oct 28, 2014 8:58 am    Post subject: Re: Hardware crash in Media Composer 8 Reply with quote

len wrote:
The MC 8.1 software is constantly losing connection to the Matrox MX02 mini MAX hardware. Thunderbolt adaptor added."hardware could not be acquired". Usually happens if a switch applications away from Media Composer.


It's so bad sometimes that I've moved a Black magic monitor box over just so i can edit.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Oct 28, 2014 10:29 am    Post subject: Reply with quote

Thanks for the update Len. The issue has been reported to our engineering department for further investigation. We will report back with further updates once we receive them.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
len
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 21

PostPosted: Fri Nov 21, 2014 11:22 am    Post subject: hardware crash Reply with quote

Any word on new software?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Nov 21, 2014 11:46 am    Post subject: Reply with quote

This issue is still currently being investigated with Avid. At the moment, there are no further updates.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
len
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 21

PostPosted: Tue Dec 09, 2014 10:06 am    Post subject: Update Reply with quote

Any word on the update?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Dec 09, 2014 10:25 am    Post subject: Reply with quote

No update thus far on solution. Please see your PM for additional information.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group