Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Audio Stuttering on Playback

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)
View previous topic :: View next topic  
Author Message
mdsilverman22
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Tue Aug 12, 2014 6:59 pm    Post subject: Audio Stuttering on Playback Reply with quote

I have a new 6 Core Mac Pro, 32GB RAM, Firepro D500s, 512GB internal hard drive, Adobe CC 2014 updated to latest version. I have an MX02 Mini connected via thunderbolt and I am having lots of issues playing back footage in Premiere Pro. I have Red Giant's Color Suite installed. Matrox Software version is 4.2.0.0006. I have a Sony 21.5 inch broadcast monitor hooked up to the MX02 mini via HDMI. I also have Yamaha monitor speakers hooked up to the MX02 via RCA cables.

I just came from a 2011 Macbook Pro 15" where I had the same MX02 mini hooked up the exact same way and I never had this issue occur. The issue is essentially when any of my footage has a yellow or red line over it then I will get audio playback issues that are so extreme that I cannot hear what is being said. If I render everything then it plays back fine, but the problem is every clip that I bring into premiere has a yellow bar over it. So even if the footage has no effects or filters, in order to play it back without having the audio stutter I have to render it. I'm working mostly with AVCHD and ProRes footage in 1080i60 and 1080 30p.

As I mentioned before, with my Macbook Pro this issue never occurred, and now I have this brand new Mac Pro and it's occurring consistently. I have even hooked up my old M-Audio Fast Track USB to my Mac Pro and plugged in the Yamaha speakers to it and I do not get the audio stuttering. However, the video sent from the MX02 to the Sony monitor is then out of sync with the audio from the Fast Track, so this is not an option. But it does suggest that something is going on with the MX02.

Thanks in advance for you help,

Mike Silverman
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Wed Aug 13, 2014 12:21 pm    Post subject: Reply with quote

Hi Mike,

What is your OS X version? What is your exact version Adobe Premiere CC 2014?

Is Adobe CC 2014 freshly installed? Are there any other Adobe versions installed on same system?

Do you have any other applications opened while running Premiere?

With Macbook Pro system, what version of Premiere and MXO2 Mini driver did you have installed?

Can you close Premiere, and verify your System Sound Preferences for Input and Output are not set to Matrox? Set the audio device to a non-Matrox device ie Built in Line Output.

Then open Premiere and verify Audio Hardware in Premiere Preferences is not set to Matrox as well. This setting should be a non-Matrox audio, ie Built in Line Output .

Go to Preferences > Playback and make sure Audio Device is set to Matrox Player and the Video Device is checked to use Matrox Player as well.

In addition, tt seems Adobe has had previous audio issues on playback: http://blogs.adobe.com/premierepro/2014/04/premiere-pro-cc-7-2-2.html

Can you try setting Audio buffer setting to 1024 as mentioned in this posting? http://forums.creativecow.net/thread/3/955109

Additional posting as well: http://forums.creativecow.net/thread/3/955936

Please also note with red or yellow bars the playback may not be realtime: http://blogs.adobe.com/premierepro/2011/02/red-yellow-and-green-render-bars.html

Hope this helps.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group