Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO2mini not detected in Media Composer v8.0

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
anylander
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 4

PostPosted: Thu Jun 12, 2014 4:33 am    Post subject: MXO2mini not detected in Media Composer v8.0 Reply with quote

When running MC 8, the software can't detect MXO under devices so no video will appear on the connected LED monitor, why? Yes I've installed latest version(4.1.0.0019) and I'm using an TB-adapter to connect the mxo 2 mini. In mac os utilities everything looks ok. Im running Avid MC 8 on a mac pro 3.5 GHz 6 core with OS 10.9.2. Any ideas anyone?
Back to top
View user's profile Send private message
anylander
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 4

PostPosted: Thu Jun 12, 2014 5:49 am    Post subject: No video only sound Reply with quote

I just found out that Avid MC do detect that MXO is attached because when I double click video output the Matrox utilities opens. Anyhow I wonder why I don't get any picture in the LED monitor. Only sound is output. The Led monitor only have one HDMI input and I've been able to calibrate the monitor using Matrox Utilities. Grate flu or any assistance in this matter.
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Thu Jun 12, 2014 9:43 am    Post subject: Reply with quote

Hi.

If you only hear the audio and get no video to your monitor, then it means that your monitor does not support the video output format from the MXO2.

Therefore, you can modify the output format in the MXO2 Utilities application (Video output tab).

Please review pages 183 and 184 of the user guide:
http://www.matrox.com/video/media/pdf/support/mac/mxo2/doc/en_Matrox_MXO2_Installation_and_User_Guide_4_1.pdf

Page 183 lists the supported Avid video output formats.

Page 184 lists the video formats that you can output from the various
Matrox MXO2 outputs.

What is your Avid project format?

If it's a HD format, try to modify the output to 1080i 29.97
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
anylander
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 4

PostPosted: Thu Jun 12, 2014 3:01 pm    Post subject: Reply with quote

Joe, thanks for your reply. The Avid project format is 1080p 25. I'll check tomorrow if a change of the output resolution that you suggest will do the trick. Before upgrading both hard- and software (Mac Pro, Mac OS, Avid MC, and MXO firmware) my LED monitor could handle the output format 1080p 25. All my best wishes.
ANy
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Thu Jun 12, 2014 3:55 pm    Post subject: Reply with quote

You're welcome. Try 1080 psf 25. It is also supported via HDMI.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
anylander
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 4

PostPosted: Fri Jun 13, 2014 3:40 am    Post subject: Reply with quote

Joe, it works fine now! Video output, main channel set to 1080i/PsF. Many thanks.

I'm curious, does this that my LED-monitor has limitations when it comes to different resolutions and what does PsF stand for?

All the best to you

Anders
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Fri Jun 13, 2014 8:24 am    Post subject: Reply with quote

Most monitors do not support every possible video format. Your monitor clearly supports 1080psf 25 but not 1080p 25.

Psf stands for progressive segmented frame. It is still a progressive frame but video data is sent in 2 segments: http://en.wikipedia.org/wiki/Progressive_segmented_frame
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group