Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Select display device in Media Composer

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
Guzzetti
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 5

PostPosted: Fri May 23, 2014 5:22 pm    Post subject: Select display device in Media Composer Reply with quote

This continues (and probably ends) a thread with the same subject line. I'm posting it in case anyone runs into the same set of problems. The problem was that I couldn't select my new MX02 in Media Composer 6.5.4 because I had a Blackmagic video card mounted in my Mac Pro. At Vlad's suggestion, I uninstalled the Blackmagic driver and Media Composer recognized the Matrox. When I tried to boot the computer in OS 10.6.8, which is on a separate internal drive (I usually use 10.8.5), the first time there was no problem. In subsequent tries, however, the computer wouldn't boot in 10.6.8; it just hung. I tried resetting the NVRAM, and after that the computer wouldn't boot at all--just a chime followed by a gray screen. I removed the Blackmagic card (Vlad thought originally this might be necessary) and that fixed the problem. At Vlad's suggestion I installed the MX02 2.0 driver on the 10.6.8 drive so that I could run Final Cut Pro 6.0.4 (which is the reason I maintain this second startup drive). A screen message told me I needed to update the Matrox firmware. I did this, but when I went back to 10.8.5, I got the same message and needed to update the firmware again. A helpful person at Matrox suggested I try the 2.5 version of the driver in 10.8.6 (it uses the same firmware as 4.1) even though it's not authorized for Final Cut Pro 6. I tried this and it worked.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon May 26, 2014 8:38 am    Post subject: Reply with quote

Thanks for your detailed feedback, it is much appreciated. This can definitely benefit other users as well who may experience similar issues.

We have had many users working well with MXO2 2.5 driver under Snow Leopard 10.6.8.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group