Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO 2.2 & 10.7.5 & 7.0.3

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO
View previous topic :: View next topic  
Author Message
chrisdrews
(MXO2)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Fri Feb 15, 2013 7:48 pm    Post subject: MXO 2.2 & 10.7.5 & 7.0.3 Reply with quote

Having a strange issue where rebooting into a FCP project (1080i ProRes) works initially out to a SDI monitor, however if I click outside of FCP (to the desktop for instance) the monitors flash and the output never comes back. It is just simply a black screen.

Any ideas on how I can fix this?

I've already tried uninstalling manually and reinstalling twice.

Thanks,
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Mon Feb 18, 2013 10:36 am    Post subject: Reply with quote

Hi chrisdrews,

Are you able to hit command-F12 on your keyboard to toggle between presentation and mastering modes?
_________________
Regards,

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
chrisdrews
(MXO2)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Feb 19, 2013 5:17 pm    Post subject: Reply with quote

Hi Matrox_Support_Peter,
Assuming you mean the command in FCP to refresh A/V devices (command+F12).

If so, Yes. I've tried that many times. The video image goes black and I have to reboot to get picture. It's really strange.

Could this be a video card issue? It doesn't happen on my 10.7.5 laptop.

Thanks,
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Wed Feb 20, 2013 10:34 am    Post subject: Reply with quote

Hi chrisdrews,

Can you list your full system specifications? (Mac model, graphic card, O.S version, Matrox driver version....) I cannot reproduce here.
_________________
Regards,

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
chrisdrews
(MXO2)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Thu Feb 21, 2013 9:36 pm    Post subject: Reply with quote




Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Fri Feb 22, 2013 2:34 pm    Post subject: Reply with quote

Hi chrisdrews,

I am trying here with a Mac Pro early 2009 and a Quadro FX 4800 and also several Macbook Pro's and we do not see the same behaviour. When you click outside of FCP, do you get your desktop on the output (what we are seing) or just black, does presentation mode work with the MXO?
_________________
Regards,

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
chrisdrews
(MXO2)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Mon Feb 25, 2013 1:20 pm    Post subject: Reply with quote

Yes. Desktop output works great.
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Tue Feb 26, 2013 4:26 pm    Post subject: Reply with quote

Hi chrisdrews,

Do you by any chance have access to another graphic card to try? To be clear, clicking outside of FCP brings up your desktop or black video?
_________________
Regards,

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
chrisdrews
(MXO2)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Feb 26, 2013 5:32 pm    Post subject: Reply with quote

Yes. Clicking out, or opening a web browser- or leaving Final Cut Pro for any reason, produces a black screen and no audio in FCP when I return.
The only solve is to reboot and again, I can't access any other applications while running FCP.

Unfortunately, I don't have another video card to test with. I know the 3800 is an earlier card but its fully supported in Lion.
Back to top
View user's profile Send private message
chrisdrews
(MXO2)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Mar 05, 2013 2:24 am    Post subject: Reply with quote

I did find a more workable solution.

Somehow when I log out and log back in, it reflashes the MXO.
This is faster than rebooting.

Thanks,
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Tue Mar 05, 2013 9:26 am    Post subject: Reply with quote

Hi chrisdrews,

Glad to hear you found a work around albeit not ideal. We have yet to reproduce this behavior here having tried numerous different systems. Every time i return to FCP or "toggle" the view, external video, the output returns. We appreciate your patience in dealing with this matter.
_________________
Regards,

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
chrisdrews
(MXO2)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Mar 05, 2013 8:09 pm    Post subject: Reply with quote

Found a solution.
Works after I installed the latest CUDA driver from NVIDIA.
Thanks,
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Wed Mar 06, 2013 9:37 am    Post subject: Reply with quote

Hi chrisdrews,

Thank you for letting us know, this thread will now be locked, please don't hesitate to start a new thread should you encounter any further issues or inquiries.
_________________
Regards,

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group