Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Fix for MXO DVI Monitor Calibration with QuickTime 7.5

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Known Issues and Solutions (READ ONLY)
View previous topic :: View next topic  
Author Message
Matrox_Support_Pasquale
(Moderator)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Fri Sep 05, 2008 3:41 pm    Post subject: Fix for MXO DVI Monitor Calibration with QuickTime 7.5 Reply with quote

Fix for MXO DVI Monitor Calibration with QuickTime 7.5


A fix is now available for download that resolves the DVI monitor calibration issue in MXO version 2.1.3 with QuickTime version 7.5

To install the fix:
1- Quit Final Cut Pro or any other project.
2- Download the MXO ProcAmps Patch file located Here
3- Double-Click the downloaded file to extract the application
4- Run the application and follow the on-screen instructions to install the MXO ProcAmps fix


Thank you for your patience and understanding
Best regards,
Matrox Video Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Known Issues and Solutions (READ ONLY) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group