Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MAX H.264 Capture application is crashing

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)
View previous topic :: View next topic  
Author Message
kpeckham
(MXO2)




Joined: 04 Aug 2019
Posts: 7

PostPosted: Sun Aug 04, 2019 10:31 pm    Post subject: MAX H.264 Capture application is crashing Reply with quote

Hello, This problem has just started happening. We have a Matrox MXO2 Mini Max running on Windows 10 using the latest version 8 drivers. When launching the capture application the splash screen will display followed by the normal user interface capture window. But the capture window only displays for about one second then disappears.

Checking the Windows event log an error is found indicating the application has crashed but doesn't appear to me to provide any other useful diagnostic information.

I am at a loss as to determine what causes this problem and would like any guidance that might be provided.

Thank you.
Back to top
View user's profile Send private message
kpeckham
(MXO2)




Joined: 04 Aug 2019
Posts: 7

PostPosted: Wed Aug 07, 2019 9:28 am    Post subject: Reply with quote

If someone from Matrox could please respond it would be appreciated. Even if it's just an acknowledgement that the post has been read and that you have no idea what the problem might be. Thanks.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6873

PostPosted: Wed Aug 07, 2019 1:19 pm    Post subject: Reply with quote

Hi,

Sorry for the delayed response.Can you verify that the Matrox hardware is being detected in X-info tab? The X-info is located on bottom right hand corner of taskbar with a green M icon.

You can also call in to technical support line at 1-866-270-4641 and one of our technicians can remote in to your computer for further assistance.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
kpeckham
(MXO2)




Joined: 04 Aug 2019
Posts: 7

PostPosted: Wed Aug 07, 2019 9:05 pm    Post subject: Reply with quote

Thank you Sam. I don't recall seeing the X-info program but I will check tomorrow. The computer is at the church. I can say that I upgraded the firmware the other day and that seemed to work which work seem to indicate that it is seeing the hardware.

Thank you again for responding.

Ken
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6873

PostPosted: Thu Aug 08, 2019 8:01 am    Post subject: Reply with quote

Hi Ken,

Thanks for the update. Please let us know the information in X-info is detected for Hardware.

What is the application being used with MXO2 besides the MAX Capture app? Premiere?

Please also confirm the status of the LED on the MXO2 and if it is a solid RED or BLUE LED.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
kpeckham
(MXO2)




Joined: 04 Aug 2019
Posts: 7

PostPosted: Thu Aug 08, 2019 12:21 pm    Post subject: Reply with quote

Sam,

Here is the requested information.

I have a solid red light on the box.

No other software other than the capture software.

System Information:
Matrox Mtx,utils Version: 8.0.0.15342

Harware Information:
Serial Number: TAB27327
Board ID: 5
Production Date: 2011-03-01
Installed Options: Matrox MAX
Firmware Revision:
Primary Dev. 0.15.0
EEPROM Revision 0.3
Memory Size: 128 MB
PCI Bus Info: X1 PCI Express 2.5 Ghz
Hardware Model: MXo2 Mini

Temperature: Current: 35.0 Max 92.0

Matrox MXO2.io Driver Version: 8.0.0.15342

For the brief moment the capture window is displayed
and before it disappears I see this:

File Type: Matrox AVI
Video Capture Format 1920x1080 @29.97 interlaced
Video Input Format: NTSC 4.3
Video Input Source: Component
Audio Input Source RCA (unbalanced analog)

Also I am running Windows 10 and it was working under this OS.

Thanks, Ken
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6873

PostPosted: Thu Aug 08, 2019 12:46 pm    Post subject: Reply with quote

Hi Ken,

Is it possible to login to the system to perform a remote session?

Please send your email to mxosupport@matrox.com.

You can also try setting User Account Control Settings (UAC) to Never Notify (which may require a reboot) and try running the MAX H.264 Capture as Run as Administrator.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
kpeckham
(MXO2)




Joined: 04 Aug 2019
Posts: 7

PostPosted: Thu Aug 08, 2019 1:05 pm    Post subject: Reply with quote

Sam,

Just sent an email.

I can check running as Administrator later today but I suspect it's already logged on as an admin.

I can definitely do a remote session but it would need to be later today probably 5:30 EDT. Or tomorrow morning. I'm in Arizona, 3 hours behind the east coast. I wouldn't be able to get into the church until 11:00 EDT.

Ken
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6873

PostPosted: Thu Aug 08, 2019 1:10 pm    Post subject: Reply with quote

Our tech support hours are from 9am to 5pm EST. So tomorrow morning would be fine at 11am EST?

Please email us when you are ready. Our technician will be able to remotely login.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
kpeckham
(MXO2)




Joined: 04 Aug 2019
Posts: 7

PostPosted: Thu Aug 08, 2019 1:20 pm    Post subject: Reply with quote

Tomorrow morning around 11 EST is perfect.

Thank you for your great support !
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6873

PostPosted: Thu Aug 08, 2019 1:22 pm    Post subject: Reply with quote

No problem!
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6873

PostPosted: Thu Aug 08, 2019 1:33 pm    Post subject: Reply with quote

Hi Ken,

In the meanwhile before our remote session, you mentioned this used to work under same OS and Matrox drivers. Do you know what changed on the system? Any recent Windows updates? Was there a restore point from the last time it worked?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
kpeckham
(MXO2)




Joined: 04 Aug 2019
Posts: 7

PostPosted: Thu Aug 08, 2019 2:51 pm    Post subject: Reply with quote

There might have been a windows update and I'm not sure of a restore point. I'll check.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6873

PostPosted: Fri Aug 09, 2019 12:55 pm    Post subject: Reply with quote

Please let us know your results after trying on another computer system.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group