Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No Blue Light

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
Martinnel
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 44

PostPosted: Mon Sep 12, 2016 3:50 pm    Post subject: No Blue Light Reply with quote

My MXO2 Mini has stopped turning on. The blue light does not come on and System Profiler does not see the card. What do I do?

Martin
Back to top
View user's profile Send private message
Matrox_Support_Peter
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 618

PostPosted: Tue Sep 13, 2016 11:14 am    Post subject: Reply with quote

Hi Martin,

Can you double check the connector cable, are there any bent pins? Can you make sure the letters "b" are facing up on the MXO2 side as well as on the computer side?
_________________
Regards,

Peter

Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group