Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No HDMI capture for MacBook Pro & Sony A7S

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)
View previous topic :: View next topic  
Author Message
deathinggame
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Fri Mar 04, 2016 4:01 am    Post subject: No HDMI capture for MacBook Pro & Sony A7S Reply with quote

I have tested with both my LE MAX and Mini, both running 4.6 drivers with up to date firmware.

MacBook Pro 17" Mid-2010, Yosemite 10.10.5, 8GB.

All I get is a black screen in Ventura (and to my HDMI monitor) no matter what capture settings I use. PAL or NTSC. 24, 25 or 30P. ProRes 422 or H.264. (Camera output codecs tried: XAVC-S, AVCHD, MP4)

Am matching the output of the camera in each instance. System Preferences is set to HDMI input for both Video & Audio.

(Also tested with my Sony HDR-CX500E.) Both cameras output HDMI just fine straight to the monitor.

When I'm in Premiere Pro, I also cannot capture. (Error message in Capture window is "Device offline." I have set Matrox for Audio In, deselected Adobe DV in Playback (and chose "Matrox.") I get playback of my timeline through to my external monitor so PP is obviously using the Matrox to some effect.

Thoughts?
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Fri Mar 04, 2016 10:28 am    Post subject: Reply with quote

Before you start capturing you need to configure the A/V input section of the Matrox preferences. Set appropriate input according to the physical connection to device you are capturing from as the source for both Video and Audio. Then make sure that "scale input for capture" option is not selected. Load Vetura Capture, open the preferences and match the video format to the format being output from your device (camera, deck, etc).

For more detailed information on how to define your capture settings in Premier Pro please refer to User Guide Chapter 9, page 84-85.

ftp://ftp.matrox.com/pub/video/doc/Matrox%20MXO2%20Installation%20and%20User%20Guide_4.5.1.pdf
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
deathinggame
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Fri Mar 04, 2016 5:22 pm    Post subject: Reply with quote

Hey, Vlad, I had already done all that. I set the correct inputs in System Preferences.

I have also tested with and without "scale input for capture." No difference.

Lastly, your ftp server is STILL messed up. It has been a week and still impossible to download anything from your site on Mac or PC! Clicking through generates a "NSURLErrorDomain: -1" error page.

UPDATE: I tried a brand new cable and that solved part of the issue! I now get capture, but not at all supported frame rates.

25P = yes or maybe...I have to set camera's HDMI output to 1080i and Matrox control panel to Scaled 1080i so so it's unclear if I'm getting true 25P

24P = no
30P = no, unless I set the Matrox to 29.97 and System Preferences to Scaled 1080i.

ADVICE TO FRESH EYES: Try a new HDMI cable even if the one you are using works fine to other devices! And check that your camera is outputting 1080i.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group