Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Flashing Red Light and hardware not found

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Thu Oct 29, 2015 3:56 am    Post subject: Flashing Red Light and hardware not found Reply with quote

I've turned my kit on this morning to find the speakers popping and the matrox has a flashing red light and "hardware not found". the system has been running pretty smoothly for a couple of years now so it's a little odd.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Thu Oct 29, 2015 9:29 am    Post subject: Reply with quote

Hi,

Can you confirm your OS version, system specs and MXO2 driver version?
Did anything change to the configuration prior to the issue?

Is the LED a quick flashing blinking, or a slow fading?

Can you go through this hardware checklist and verify that MXO2 hardware is properly installed and detected?

MXO2 Hardware Connection Checklist for MAC and PC

1. Power off both the computer system (PC or MAC) and unplug the MXO2 A/C power adapter.

2. Disconnect the Matrox host cable on both the MXO2 and computer system. Inspect the host cable pins on both connector ends. The pins must all be perfectly straight. Having just one slightly distorted pin can cause hardware detection issues. Use a small flat head screwdriver to straighten any bent pins.

Important: The host cable connector ends are D-shaped & must be inserted in the proper orientation.

There are 4 different types of host cables that have been sold since the MXO2 products began production.
Type 1: A 'Molex' label printed on both sides of the connector.

Type 2: A green dot printed on the wider side of the connector

Type 3: A yellow arrow printed on the wider side of the connector

Type 4: A large 'A' or 'B' label printed on each end of the cable (this is the newest cable). The 'B' side is the wider side of the connector.

With type 1, you must visually inspect the connectors and identify the wider side of the D shape connector. It is the wider side of this cable, or the green dot (for type 2 cables), or the yellow arrow (for type 3 cables), or the 'B' side (for type 4 cables) that must face?
-the HOST label ---------> on the MXO2 device Host connector
-the XI-LINK engraving-> on the Matrox PCI-e adapter for desktops
-the TOP side ------------> of the Matrox Express/34 adapter for laptops
-the HOST label: --------> on Matrox Thunderbolt adapters for MAC systems

3. For desktop systems: Open the computer chassis and re-seat the Matrox PCI-express card in the System or switch PCI slots (if another slot is available). Verify that the card is fully seated & secured using a screw or the case retention mechanism. Then re-connect the host cable to the card in the proper orientation.

For laptop systems: Remove the Matrox express/34 adapter from the laptop. Connect the host cable to the card. Insert the express card back into the slot and verify that the card has 'clicked' in place.

Tip: Just before inserting the host cable connector, pull back on the retention screw arms to ensure that the screws do not inhibit the connector from being inserted fully. Once the connector is properly inserted, tighten the screws to prevent accidental disconnection.

Note: In some cases, reversing the ends of the host cable can trigger the MXO2 to regain proper detection. If this is the case, please verify the pins once again.

4. Connect the MXO2 A/C power adapter. Try a different wall socket or power bar. Avoid UPS devices.

5. Power on the computer system & verify that the MXO2 LED turns ON. The led is Blue (MXO2 without MAX devices) or Red (MXO2 with MAX). It should not flicker or pulse ON and OFF. If the LED flickers faintly, then the MXO2 A/C power adapter must be replaced. If the LED pulses ON and OFF, then go through the above steps one more time. If a solid LED cannot be obtained, contact Matrox Video Technical Support.

Proceed to the next section only once the MXO2 LED is ON solid.



MAC Platform Notes

For MAC systems with the MXO2 connected using either the Matrox PCI-e or express/34 adapters:
- Go to System Profiler -> Hardware -> PCI Cards.
- Verify the list of cards. If detected, the MXO2 should be listed as a card of type 'other multimedia'.

For systems with the MXO2 connected using the Matrox Thunderbolt adapter or the DS1/Dock:
- Go to System Profiler -> Hardware -> Thunderbolt
- Verify the list of devices. If detected, the Thunderbolt adapter should appear as 'T/ADP' or 'MXO2 Dock'
- If the Thunderbolt device is not listed, verify that the Thunderbolt cable is connected in the proper orientation & try another Thunderbolt cable (if one is available).
- Once the Thunderbolt device is listed, then go to System Profiler -> Hardware -> PCI Cards
- Verify the list of cards. If detected, the MXO2 should be listed as a card of type 'other multimedia'.

Once the appropriate devices are listed in the MAC System Profiler, then proceed to download and install the required Matrox driver for your system. After installation, load the MXO2 Utilities application in your MAC System Preferences. The 'Info' section of the application will list data such as MXO2 serial number and software/firmware versions.

Note: When downloading the MXO2 driver from our website, monitor the file download and verify that it is not interrupted. If an interruption occurs or the download size does not match the file size in the driver download description page, clear your web browser cache/temporary files and try the download again.

PC Platform Notes

For PC systems, open Device Manager and verify the presence of a 'Multimedia Controller'. If detected, then download and install the MXO2 driver required. Once the installation has completed, open the Matrox X.info application as follows:
- Right-Click on the teal 'M' icon in the system tray
- Click on Open X.info
- Click the drop-down menu at the top and select 'Hardware'.

If the hardware information window contains data such as the serial number and production date, then the MXO2 is properly detected by your system.

General Notes:

1. For both PC and MAC platforms, verify that your system is fully updated and meets the minimum hardware and software specifications listed in the MXO2 user guide.

2. With the MXO2 device, special care must be taken when inserting/removing the A/C power supply cable. It has a pull-back retention mechanism that needs to be pulled back before inserted into the port on the back of the MXO2. If this is not done, the 4 pins on the cable connector can be pushed in too deep and not make proper contact. To remedy the problem, the 4 pins must be pulled back with a small pair of needle-nose pliers. This only applies to the MXO2 and not to the other MXO2 devices (Mini, LE, RACK).

3. For MAC systems with the MXO2 connected via the Matrox Thunderbolt adapter or Matrox MXO2 Dock, verify that the system has Thunderbolt support. If supported, a lightning logo is printed on the top side of the Thunderbolt connector on the MAC. If this logo is not printed, then the system is lacks Thunderbolt support. Note that the MAC System Report (or system profiler) list will still show a Thunderbolt category even if the system lacks Thunderbolt support.

In order for the MXO2 to show up as a Thunderbolt device, the MAC must be fully updated. Continue to run MAC Software Update scans until no more Thunderbolt updates are found.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Thu Oct 29, 2015 11:43 am    Post subject: Reply with quote

OS 10.8.5
MacPro early 2009 quad core intel xeon
nvidia geforce gt 120

mxo2 driver: 4.0.0.0042

avid mc 7.04

the light was not regular at all.

I have two systems, so I took the mxo2 home and swapped out the power supply. hey presto, it works.

how do I source a new power supply?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Thu Oct 29, 2015 12:40 pm    Post subject: Reply with quote

We can issue an replacememt for the power supply.

Please email us at mxosupport@matrox.com to the attention of Sam. Case #113613.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Fri Oct 30, 2015 12:37 pm    Post subject: Reply with quote

My second IO box has gone down now! Is it possible for two power supplies that are at least 4 years old to break in the same week?
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Oct 30, 2015 1:17 pm    Post subject: Reply with quote

Are you sure the power supply is defective on the second MXO2?

Can you go through the hardware checklist? We can't say for sure the other power supply is the fault now.

Go ahead with the RMA for the first power supply and then verify the good power supply on both MXO2 units. Once you confirm the results, please email us.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Fri Oct 30, 2015 1:51 pm    Post subject: Reply with quote

been through the checklist and no joy.
the power supply is actually making a noise!
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Fri Oct 30, 2015 1:53 pm    Post subject: Reply with quote

forgot to say that the io isn't appearing in the PCI slots when you check the system profiler.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Oct 30, 2015 1:54 pm    Post subject: Reply with quote

Can you try swapping PCIe cards from other MXO2? Or trying changing PCIe slots?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Fri Oct 30, 2015 2:02 pm    Post subject: Reply with quote

still no joy
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Oct 30, 2015 2:17 pm    Post subject: Reply with quote

Have you started the process for your other power supply replacement?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Fri Oct 30, 2015 2:23 pm    Post subject: Reply with quote

I have, but the io is out of warranty and the price quoted (and they wanted the broken one back before posting a new one!) meant that I have ordered one from CVP.
Back to top
View user's profile Send private message
Luke D
(MXO2)




Joined: 04 Jul 2005
Posts: 12

PostPosted: Fri Oct 30, 2015 2:23 pm    Post subject: Reply with quote

I have, but the io is out of warranty and the price quoted (and they wanted the broken one back before posting a new one!) meant that I have ordered one from CVP.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Oct 30, 2015 2:25 pm    Post subject: Reply with quote

Ok, when you receive the new power supply, make sure to test it out on both MXO2 units and verify if indeed the second power supply is faulty.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group