Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Avid crashes when MXo2 mini is connected.

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
midlandvideo
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Wed Sep 09, 2015 2:39 pm    Post subject: Avid crashes when MXo2 mini is connected. Reply with quote

We have an iMac late 2012 running OS 10.10.2 Avid MC 8.4. Using Matrox drivers 4.6.0006

Whenever we instal the Matrox driver and connect the MXO2 mini, we get a beachball and the MC software crashes doing anything in the MC software. We have tried with caps lock on and off since that is an known issue.

This has ben doing on since we did the update to MC 8. We have tried older drivers nothing works but removing the drivers from the computer and not using the Matrox.

Anyone know whats is wrong.
Thanks
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Wed Sep 09, 2015 3:43 pm    Post subject: Reply with quote

We are not seeing this behavior in house. Can you confirm Matrox hardware is detected in System Preferences?

Have you tried the latest update of Avid MC 8.4.1?

Can you try a manual uninstall procedure for the Matrox drivers and see if this helps?


*** Manual Verification of Uninstall for MXO2 on MAC ***

After the Matrox MXO2 driver has been uninstalled using the Matrox MAX Uninstaller application, it's possible that some files are not removed. This can cause problems. Ex: When installing the Matrox MXO2 driver, you get an error message saying that the driver can't be installed because a MXO2 driver already exists. The solution is to check for any traces of Matrox files not removed from your system and remove them manually. Below is a procedure to remove all traces of the MXO2 driver off your system. This procedure applies to Matrox Mojito MAX as well.

1. In MAC_HD_Name/System/Library/Extensions, delete all files that begin with: com.matrox

2. Delete all files that begin with com.matrox in the following 3 folders found under: MAC_HD_Name/library:
/PreferencePanes
/LaunchAgents
/QuickTime

3. Delete the following 2 files found under: MAC_HD_Name/library:
/Application Support/Final Cut Pro System Support/Plugins/Matrox Enabler.txt
/Receipts/Matrox*.vpg

4. In Finder, click the GO menu then press and hold the ALT/Option key on your keyboard. You should now see the Library folder appear in the list of paths of the menu. Click on Library and release the ALT/Option key. You will automatically be taken to the hidden Library folder: MAC_OS_HD/Users/username/Library
Next, delete these files & folders:
/Preferences/com.matrox.vpg.Matrox MXO2.plist (file)
/Applications Support/Compressor/Matrox MAX H.264 Settings (folder)
/Applications Support/Compressor/Settings/Matrox MAX H.264 Settings (folder)

5. In Finder, click on the Go menu, then click on Go to Folder (Shift+Cmd+G).
Type: /usr/libexec and delete any files that begin with com.matrox
Type: /tmp and delete the file named: Firmware Updater.app

6. Open Mac->Applications and delete the Matrox MAX Utilities folder

7. Launch the MAC System Preferences and delete the Matrox Utilities green icon

8. Launch the MAC Network Preferences and remove any Matrox network items

9. Empty the MAC Trash

10. Reboot MAC and Repair MAC Disk Permissions. Then re-install your MXO2 driver.

Note: If any files cannot be removed because the process might is in use then go through the procedure once again in Safe Mode.

To start up into Safe Mode:
http://support.apple.com/kb/PH18760 (works for all MAC OS versions)
http://support.apple.com/en-ca/HT201262 (more details)
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
midlandvideo
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 2

PostPosted: Thu Sep 10, 2015 11:27 am    Post subject: Martox Reply with quote

We have not done the latest update from avid. But the problem has not changed with the last 3 updates that Avid has put out.

The system was just completely erased and reloaded with fresh installs of all the software. Mac 10.10.2 and MC 8.4

As soon as we load the Matrox driver the MC software becomes slow and we get the beachballs a lot. The if we try doing anything like color correction the MC software will just crash. Uninstall the Matrox software that the Avid works fine once more.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Thu Sep 10, 2015 2:35 pm    Post subject: Reply with quote

We have a system running fine on a MacPro with Yosemite 10.10.5 and Avid MC 8.4.1 with MXO2 4.6.0.0006 drivers. We have not encountered crashes with Color Correction or when loading Avid.

Please let us know any details and steps to reproduce the crash. Please also confirm if you have 3rd-party hardware or software on the system.

You can also try updating to the latest Yosemite 10.10.5 and Avid MC 8.4.1 to see if this changes.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group